Visualizzazione piani e assi in assieme

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#1
Ciao a tutti

Forse il titolo di questa discussione non è molto chiaro. Praticamente qualcuno sa dirmi come eliminare la visualizzazione dei piani e degli assi come riportato nell'immagine?
Mi compare nell'assieme ma è legato ad una ipt infatti, aprendola, mi compare anche nella parte ed è una cosa che alla lunga mi da parecchio fastidio, soprattutto nell'assieme. Grazie
11245A - GS 1T.png
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
è un' UCS vai in Vista -> Visibilità oggetto -> e togli il flag a tutto ciò che riguarda gli UCS
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#3
E' quello che pensavo anch'io ma nonostante abbia disattivato tutto come nell'immagine, resta attivo

Immagine.png
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#7
Aspetta.... forse si è sistemato, stamattina appena arrivato avevo fatto la stessa operazione che mi avevi detto tu ma non era cambiato nulla, ne la parte ne l'assieme, ho chiuso tutto compreso Inventor per un aggiornamento di sistema e al riavvio sono spariti gli UCS. Ora è ok ma pensavo che flaggando o meno le varie opzioni la modifica fosse immediata, non che dovessi chiudere e riaprire Inventoe e/o l'assieme :confused: