• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Visualizzazione parziale di un iam importato

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#1
Ciao belli!

come da titolo mi trovo a dover inserire in un assieme un omino che ho scaricato tempo fa su internet ( ...non ricordo più da che sito... :redface:) e solo sulle tavole lo vedo per metà trasparente mentre sull'assieme lo vedo solido...:confused: ma perché???

a qualcuno è mai capitato??

ho provato a cambiare colore particolare , colore faccie ma non cambia nulla!

p.s. inventor2013

Fabrizio
 
Ultima modifica da un moderatore:

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#2
Innanzitutto bello sarai TU! :wink:
Butto lì, è un assieme? magari alcuni pezzi sono impostati come riferimento...
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#3
prova con : seleziona l'omino dal browser della tavola, dx mouse-> includi le superfici.
 

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#4
belli e brutti intanto grazie a tutti! :tongue:

1) no non è impostato come riferimento

2) non mi da l'opzione "includi superfici" attiva

giusto per farvi capire meglio il busto che è un ipt unico per metà è solido e metà e trasparente...

vi allego un pdf così magari è più chiaro!
 

Allegati

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#6

pompeo79

Utente Standard
Professione: Digital Prototyping
Software: Inventor - Autocad - Showcase
Regione: Piemonte-Liguria
#7
Non ho guardato , ma probabilmente il modello che hai usato non è nativo di Inventor, ergo è stato importato, risultato sarà un modello da "aggiustare" (superfici, superfici traslucide nere, etc). Sostanzialmente iltuo modello non viene visto perchè non è solido nè ha un materiale.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#8
Non ho guardato , ma probabilmente il modello che hai usato non è nativo di Inventor, ergo è stato importato, risultato sarà un modello da "aggiustare" (superfici, superfici traslucide nere, etc). Sostanzialmente iltuo modello non viene visto perchè non è solido nè ha un materiale.
quoto, basta vedere quanto "pesa" il nostro omino. Di sicuro pesa 0 Kg.
 

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#9
quoto, basta vedere quanto "pesa" il nostro omino. Di sicuro pesa 0 Kg.
scusate se rispondo solo adesso ma avevo lasciato da parte il progetto...

mi spiace contraddirti ma pesa ben 90kg!

sicuramente creando nuove superfici il problema in parte si risolve ma quello che non capisco è perché in assieme io lo vedo perfettamente poi quando lo metto in tavola per metà diventa trasparente ...boh!!!
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#10
scusate se rispondo solo adesso ma avevo lasciato da parte il progetto...

mi spiace contraddirti ma pesa ben 90kg!

sicuramente creando nuove superfici il problema in parte si risolve ma quello che non capisco è perché in assieme io lo vedo perfettamente poi quando lo metto in tavola per metà diventa trasparente ...boh!!!
Una banalita', pero' non si sa mai:
In tavola hai spuntato la Visualizazione spigoli tangenti?
 

pompeo79

Utente Standard
Professione: Digital Prototyping
Software: Inventor - Autocad - Showcase
Regione: Piemonte-Liguria
#11
allega l'ipt dell'omino. come on