• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Visualizzazione imprecisa

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#1
Ho questo problema da quando uso la 9.0. Prima bastava che facevo un regenerate view e la vista diventava precisa adesso invece non riesco a trovare il modo di vedere le curve precise. C'è un altro modo per aumentare la precisione della visualizzazione?
Ho una Quadro e anche se agisco sull'antialias del driver non cambia nulla. Qualcuno mi sa aiutare?
Grazie in anticipo :rolleyes:!
visualizzazione ko.jpg
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#2
Prova a togliere il parametro RENDER SOLID USING STORED FACET che sta sotto "Visualization performance".
Dai anche un'occhiata al nuovo menù "Facet Settings".
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#3
Giusto qualche chiarimento sul nuovo menù di Facet Settings...
E' il menù che esplicitamente guida la risoluzione utilizzata da NX.
Dentro il menù troverete i vari livelli (Rough... Standard... etc... Ultra...) e, subito sotto, i parametri che sottendono.
Io uso normalmente Standard oppure Fine, ma la precisione dipende dalla dimensione del Bounding Box del modello, se usate il PART come metodo di calcolo.
 

beppino

Utente Standard
Professione: ... faccio cose ... troppe per farle bene ...
Software: NX12
Regione: Piemonte, nèè...
#4
Ho questo problema da quando uso la 9.0. Prima bastava che facevo un regenerate view e la vista diventava precisa adesso invece non riesco a trovare il modo di vedere le curve precise. C'è un altro modo per aumentare la precisione della visualizzazione?
Ho una Quadro e anche se agisco sull'antialias del driver non cambia nulla. Qualcuno mi sa aiutare?
Grazie in anticipo :rolleyes:!
View attachment 36488
Nel menù Visualization Preferences - Faceting:
Come Facet Scale, se uso part, ho lo stesso problema che hai tu.
Impostando VIEW, rigenera in modo corretto la visualizzazione.
 

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#5
Grazie! :finger:
 

Shaba

Utente Standard
Professione: Disegnatore
Software: Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX
Regione: Lazio+Veneto
#6
Io mi trovo con lo stesso problema con un disegno su Drafting NX9
Praticamente ho i fori che sono ottagonali
Come posso aumentare la precisione?
Grazie ^__^
 

maria14

Utente poco attivo
Professione: tretre
Software: tretretretre
Regione: tretre
#7
Io uso normalmente Standard oppure Fine, ma la precisione dipende dalla dimensione del Bounding Box del modello, se usate il PART come metodo di calcolo.