Viste messa in tavola

learningcad

Utente poco attivo
Professione: Studente
Software: Solid Edge, Catia
Regione: Lombardia
#1
Ciao a tutti, sono nuova qui, sono laureata in ingegneria meccanica e ho esperienza con solidedge perchè l'ho usato molto durante gli studi.
Ora però ho un problema, dopo aver creato un assieme ho realizzato la messa in tavola. Ho riaperto il file dft dopo una settimana e sono comparsi dei bordi attorno alle viste, non sono bordi continui (in quel caso mi basterebbe aggiornare le viste) sono presenti solo negli angoli.
Come posso risolvere il problema?
Grazie a tutti. :smile:
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Questo accade quando un componente di un assieme o sottoassieme è stato salvato e l'assieme messo in tavola non è stato mai aperto. Indica un potenziale cambiamento dovuto ad aggiornamenti.

Vai nella scheda stumenti ed utilizza il "localizzatore vista di disegno".
In questo modo capirai quali particolari sono stati modificati nel frattempo.

Segui le istruzioni che ti vengono date.

La maggior parte delle volte è sufficiente aprire il file di assieme, aggiornare e salvare.

Ciao
 

learningcad

Utente poco attivo
Professione: Studente
Software: Solid Edge, Catia
Regione: Lombardia
#3
Questo accade quando un componente di un assieme o sottoassieme è stato salvato e l'assieme messo in tavola non è stato mai aperto. Indica un potenziale cambiamento dovuto ad aggiornamenti.

Vai nella scheda stumenti ed utilizza il "localizzatore vista di disegno".
In questo modo capirai quali particolari sono stati modificati nel frattempo.

Segui le istruzioni che ti vengono date.

La maggior parte delle volte è sufficiente aprire il file di assieme, aggiornare e salvare.

Ciao


Ha funzionato, grazie mille!