Vista interrotta e sezione della vista interrotta

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#1
Ho un albero abbastanza lungo al quale applico la vista interrotta.
Eseguo poi, su una lunghezza parziale (supponiamo che l'albero sia L=1000 e io faccio una sezione di 100 mm) dell'albero una sezione.
Risultato: la sezione non è allineata con la vista interrotta.
Perchè mai? L'assistenza mi dice che ... sono in ferie!!!

La versione è la 20 ultimo sp.

Avete qualche idea?
allego una immagine con la sezione dove dovrebbe essere (l'ho messa a mano; in realtà è spostata sulla sx)
Ciao
 

Allegati

a.belloni

Utente Standard
Professione: P.M. tuttofare
Software: Solid Edge
Regione: Veneto
#2
Con le viste interotte, se non ricordo male, prima devi annullare la vista interrotta, fare la sezione e ripristinare la vista interotta.
Se non ricordo male.
Prova e facci sapere.
 

SE_CP

Guest
#3
Ho un albero abbastanza lungo al quale applico la vista interrotta.
Eseguo poi, su una lunghezza parziale (supponiamo che l'albero sia L=1000 e io faccio una sezione di 100 mm) dell'albero una sezione.
Risultato: la sezione non è allineata con la vista interrotta.
Perchè mai? L'assistenza mi dice che ... sono in ferie!!!

La versione è la 20 ultimo sp.

Avete qualche idea?
allego una immagine con la sezione dove dovrebbe essere (l'ho messa a mano; in realtà è spostata sulla sx)
Ciao
Fai in modo tale che la linea di sezione prenda tutta la vista interrotta.
 

Allegati

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4
lo stesso non funziona, cavoli!
comunque io non voglio tutta a sezione, ma solo una parte!
Queste linee di interruzione non mi sono mai piaciute
mah, con tutti i soldi di assistenza che paghiamo ;(
Ciaoe grazie
 

SE_CP

Guest
#5
Faccio pubblica ammenda: tutto il giorno in giro e ora non ci capisco più un caxxo dalla fame :tongue:

Ho guardato l'immagine... letto la tua richiesta... pensato a tutt'altro:frown:

Purtroppo non ho più la 20 sulla macchina.

Provato a verificare che sia attivo il mantenimento dell'all'ineamento? Se "si": provato a creare un nuovo allineamento?
 

SE_CP

Guest
#6
Hai provato a farla intera quindi aggiungere le linee di interruzione anche alla sezione in modo che ti tagli la parte che non ti interessa?

Ho provato a farne diverse con la ST ma gli allineamenti rimangono...
 

alex64

Utente Standard
Professione: progettista meccanico
Software: SE, Autocad, gbg,SW,NX
Regione: friuli v.g.
#9
Salve

E' normale che rappresenti la sezione "spostata", in pratica il riferimento assoluto è sempre la vista estesa e non interrotta, quindi le eventuali sezioni vengono proiettate esattamente nel punto originale, (da dove inizia l'albero tanto per fare riferimento al caso specifico).
Del resto, non mi risulta essere assolutamente vincolante proiettare la vista di sezione con la normale proiezione.
Che poi dia fastidio spostarla a mano, su questo vi do ragione, ma del resto lo si farebbe comunque, nel caso non ci fosse spazio sul disegno e la si dovesse collocare da qualche altra parte.

ciao
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#10
Hai provato a ricreare l'allineamento per punti chiave ?

Tasto destro sulla vista "Crea allineamento"

Ciao
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#11
si si, non me la sistema.
Faccio a mano che è meglio!
;)
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#12
Io in questi casi preferisco usare la vista con "strappo":

1) Genero la prima vista
2) Faccio la vista interrotta
3) Genero la vista proiettata (che per default viene anch'essa interrotta)
4) Spengo le interruzioni su entrambe
5) Genero la vista strappo sulla vista proiettata
6) Riaccendo le interruzioni

Dovrebbe funzionare, almeno fino al primo aggiornamento :redface:.
 

Allegati