• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Visibility Work Plane, Work axis

SweptBlend

Utente Standard
Professione: Senior Design Engineer
Software: ProE, Inventor, Think3
Regione: Schweizerische Eidgenossenschaft
#1
Buongiorno Inventori,
Un quesito molto basilare, ma non ho trovato nulla fino a d'ora per risolvere questo fastidioso argomento.
Creo un assieme, e per comodita, qualche work plane / axis per gestire delle parti, in questo assieme riesco a settare la visibilità di questi elementi, in maniera che non siano sempre in mezzo...
Ma appena monto questo assieme in un altro assieme, ecco che mi rispuntano come funghi, e devo risettare la visibilità. e se ho la cattiva idea di montarlo in un altro livello, ecco che rispuntano di nuovo.....

ma non c'è un modo per nasconderli, nell'assieme base ? e da li non farli vedere in nessun assieme fino ache non cambio io la visibilità ?

PS io sono rimasto alla R11 e dovuto alla riduzione costi, ci rimarrò per un po....
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#2
prova ad aprire il file nel quale hai fatto i piani/assi, tasto dx sul piano ->flag visibilità....dovrebbe andare
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#3
prova ad aprire il file nel quale hai fatto i piani/assi, tasto dx sul piano ->flag visibilità....dovrebbe andare
Se fai come dici tu toglie la visibilità solo nella parte ma se apri il complessivo ti compaiono comunque e se nel complessivo le vuoi spegnere devi agire manualmente
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#5
Io apro il file e tolgo la visibilità dei piani nella parte, ma se apro il complessivo mi resta ugualmente la visibilità dei piani come dice anche sweep bland
Sarà perchè tu utilizzi la 2010 e io la 2008? Tieni spuntato qualcosa nella visualizzazione modello?
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#6
Veramente andava bene anche con la 2008... a questo punto mi piacerebbe sapere se sono l'unico a cui funziona.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#7
Veramente andava bene anche con la 2008... a questo punto mi piacerebbe sapere se sono l'unico a cui funziona.
io uso:
Ctrl+ì accende/spenge i piani nativi di Inventor
Alt+ì accende/spenge i piani creati
Comunque i piani in assieme non vengono visualizzati con questi comandi se non sono visibili nel file di parti.
Vedi anche la discussione gia' presente nei Tips.:biggrin:
Per esperienza mia questo e' valido anche per la 2008.
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#8
Buongiorno Inventori,
Un quesito molto basilare, ma non ho trovato nulla fino a d'ora per risolvere questo fastidioso argomento.
Creo un assieme, e per comodita, qualche work plane / axis per gestire delle parti, in questo assieme riesco a settare la visibilità di questi elementi, in maniera che non siano sempre in mezzo...
Ma appena monto questo assieme in un altro assieme, ecco che mi rispuntano come funghi, e devo risettare la visibilità. e se ho la cattiva idea di montarlo in un altro livello, ecco che rispuntano di nuovo.....

presumo che i piani che vuoi togliere sono fatti nell'assieme e non nella parte. Quindi quando togli loro la visibilità , devi vedere che "rappresentazione di vista" è settata in quel momento e di conseguenza impostarla nell'assieme dove quest'ultimo sarà inserito.
ciao
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#9
Ctrl+ì accende/spenge i piani nativi di Inventor
Alt+ì accende/spenge i piani creati
Per esperienza mia questo e' valido anche per la 2008.
Si è valido anche per la 2008 e funziona, ma quello che a mè non funziona è che se un particolare fatto in ipt in cui ho creato piani di lavoro li spengo, quando apro il complessivo i piani del particolare mi ricompaiono accesi, per spegnerli devo andare ad agire manualmente all'interno dell'assieme se voglio spegnere i piani di quel particolare.
Il "Alt+ì accende/spenge i piani creati" si ma di tutti i componenti, se li voglio spegnere solo di un particolare per mè non c'è altra soluzione che agire manualmente.
Se invece c'è una soluzione che ben venga!
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#10
Si è valido anche per la 2008 e funziona, ma quello che a mè non funziona è che se un particolare fatto in ipt in cui ho creato piani di lavoro li spengo, quando apro il complessivo i piani del particolare mi ricompaiono accesi, per spegnerli devo andare ad agire manualmente all'interno dell'assieme se voglio spegnere i piani di quel particolare.
Il "Alt+ì accende/spenge i piani creati" si ma di tutti i componenti, se li voglio spegnere solo di un particolare per mè non c'è altra soluzione che agire manualmente.
Se invece c'è una soluzione che ben venga!
No, non mi torna, se ho un IPT con i piani accesi e lo infilo in un IAM,posso accendere/spengere i piani con Alt+ì .
Se ho l'IPT con i piani spenti, con Alt+ì i piani rimangono comunque spenti.
Poi, mi sembra naturale che se vuoi agire su un solo particolare devi accedere a quel particolare, o aprendolo o modificando da assieme....