Vincolo insert

dema

Utente Standard
Professione: Disegnatore meccanico
Software: Tutti
Regione: Emilia Romagna
#1
Ultimamente stiamo notando che con la WF4 m100 quando vincolo un componente usando 2 FORI il primo lasciando in AUTOMATICO ma anche già scegliendo INSERT il primo foro prende il vincolo INSERT COINCIDENT mentre dal secondo in poi il vincolo diventa INSERT ORIENT, quindi accetta il vincolo anche se l'interasse non è esatto.

C'è qualche parametro da qualche parte, o mi devo rassegnare a modificare tutte le volte i vincoli.
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#2
Non credo, è l'impostazione di ProE! Idem per il vincolo allinea punti: il primo fa coincidere i due punti, il secondo gli allinea lungo la retta che contiene i primi due (coincidenti) e i secondi la terza coppia gli orienta ponendoli sul medesimo piano, o qualcosa di simile che ora non ricordo.

Se però effettivamente assi e punti coincidono esattamente dovrebbe passare da vincolo orientato a coincidente.

AMinati
 

niki

Utente Junior
Professione: progettista meccanico
Software: proe wf, Autodesk Inventor 2013, Cadra
Regione: emilia romagna
#3
Ho notato questa cosa, se non c'è un parametro che la gestisce mi sa che l'unica cosa da fare è scegliere insert 'a mano' dalla tendina anche per il secondo foro, così scopri se gli interassi sono ok...:)) effettivamente però sarebbe meglio avere insert classico come default, se non sbaglio anche avendo lo stesso interasse quando vincolo il secondo foro mi da orient.
 

dema

Utente Standard
Professione: Disegnatore meccanico
Software: Tutti
Regione: Emilia Romagna
#4
Qualcuno ha delle novità, qui si stava per sbagliare un pezzo, avrei bisogno di sapere se esiste la possibilità di cambiare non so quale parametro per far in modo che se vincolo.


1) insert di default e non cambiabile COINCIDENT
2) insert di default ORIENT da cambiare a mano in COINCIDENT
3) MATE

Solo che i due insert così come pro/e te li da consentono di vincolare anche due fori con interasse diverso.
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#5
Lo fa anche in Pro-E WF 5.0 e non mi piace per nulla.
Non ho trovato nulla a riguardo, appena ho un attimo vedo se PTC mi da una soluzione.
Dubito ma ci provo.
Ciao.