Vincolamento telaio generato mediante schizzo

gil

Utente Senior
Professione: Scarabocchiatore
Software: Cadsauro (il cad con la clava)
Regione: Italia
#1
Stavo provondo Inventor, facendo qualche bozza di disegno, quando ho trovato questo inghippo.
All’interno di un assieme creo uno schizzo, poi tramite il generatore di telai sfrutto lo schizzo per creare un tealio con dei profili metallici.
A questo punto mi accorgo che il telaio così creato è inamovobile nello spazio, non ho possibilità di muoverlo. Vincoli non sembrano esserci ma nemmeno possono applicarne altri in contrasto con la posizione attuale.

Se invece creo il telaio in un parte separata e solo dopo la inserisco nell’assieme il problema non si presenta.

Qualcuno sparebbe dirmi dove sbaglio? Grazie
 

gil

Utente Senior
Professione: Scarabocchiatore
Software: Cadsauro (il cad con la clava)
Regione: Italia
#3
Intendi dire se lo schizzo è vincolato rispetto all'orgine degli assi?
No, ha solo dei riferimenti di verticalità riepetto agli assi ed ortogonalità tra le sue linee.

Il fatto strano è che lo schizzo di per se non risulta vincolato, prima di applicare i profili funziona tutto bene.

Nel momento in cui applico i profili con il generatore si blocca tutto.
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#4
Per creare un telaio direttamente dentro un altro assieme io creo un sottoassieme e dentro a questo creo la parte con lo schizzo di scheletro. Ciò mi ha risolto vari problemi che ora sinceramente non ricordo ma mi pare fossero simili ai tuoi...