Versione preliminare del software

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#1
Ciao a tutti.
Oggi mi è uscito un messaggio di errore che non avevo mai visto.
Non ho davvero idea di cosa voglia dire visto che sto utilizzando software licenziato da sempre...
Vi allego l'immagine.
Se a qualcuno è già successo mi fa sapere gentilmente che cavolo è successo?
Giusto per curiosità visto che ho rifatto già il file perchè vado di fretta...
Grazie, ciao.
 

Allegati

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Ciao a tutti.
Oggi mi è uscito un messaggio di errore che non avevo mai visto.
Non ho davvero idea di cosa voglia dire visto che sto utilizzando software licenziato da sempre...
Vi allego l'immagine.
Se a qualcuno è già successo mi fa sapere gentilmente che cavolo è successo?
Giusto per curiosità visto che ho rifatto già il file perchè vado di fretta...
Grazie, ciao.
Dal messaggio sembra che il file sia stato fatto con una versione beta di Solid Edge.
Quello che credo è che qualcosa sia andato storto durante un salvataggio e il file si sia corrotto.
Solid Edge poi ha interpretato male il file corrotto dando quel messaggio.

In ogni caso il file non è più leggibile.

Se fosse stato un file importante forse mandandolo a Siemens avrebbero potuto ripristinartelo.

Ciao
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#3
Ah ok grazie.
Da un po' sto usando il centro sincronizzazione di Windows 7 e mi sa che è stato quello a fare casino...
Anche perchè dopo che ve l'ho segnalato è successo ancora.
Vediamo se succede ancora e in caso sentirò l'assistenza.
Grazie mille. Ciao