Vault e server

grinder

Utente Standard
Professione: Operatore CAD
Software: Inventor, AutoCAD, 3dsMax
Regione: Emilia Romagna
#1
Direi che sto impazzendo! Ho installato anche il service pack, ma niente, non riesco ad accedere al server! Tra l'altro nelle ultime prove ho per sbaglio cambiato la password all'accout AutodeskVault e credo di aver solo peggiorato le cose :frown:
Aiutoooooooo! :frown::frown:
 

Allegati

Ultima modifica da un moderatore:

grinder

Utente Standard
Professione: Operatore CAD
Software: Inventor, AutoCAD, 3dsMax
Regione: Emilia Romagna
#2
vault2

Questa però è la migliore:

vault3
 

Allegati

Ultima modifica da un moderatore:

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#3
Se non metti la password la vedo dura...

Prova a loggarti come Administrator e con nessuna password

L'ADMS è installato sulla macchina in questione o su un server a parte?
 

grinder

Utente Standard
Professione: Operatore CAD
Software: Inventor, AutoCAD, 3dsMax
Regione: Emilia Romagna
#4
La password non la so (di default non c'era), ho provato "root", come Admnistrator non va...si è su questa macchina
 

Allegati

Ultima modifica da un moderatore:

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#5
Boh.... a sto punto fai una pulizia e una nuova installazione.

Se la psw non la sai son caxxi, il problema della non compatibilità può dipendere da SP installate e non compatibili con l'attuale versione di inventor, se non l'hai cambiata Administrator e senza psw dovrebbe funzionare...

comunque hai fatto un casino.... ti consiglio di provarale le cose prima di metterle in opera al lavoro in produzione...
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#6
Direi che sto impazzendo!
Aiutoooooooo! :frown::frown:
guarda se questo ti serve, l'ho postato il 18-12-2008 (#5)

Per ripartire ho dovuto disinstallare adms e sql server, cancellare quello che rimane in C:\Programmi\Microsoft SQL Server, cancellare C:\Documents and Settings\All Users\Dati applicazioni\Autodesk\VaultServer

Questa volta me lo sono segnato a futura memoria.
Comunque prima di agire chiedi conferma all' assistenza.

Ciao.

http://www.cad3d.it/forum1/showthread.php?t=9210
 
Ultima modifica da un moderatore:

grinder

Utente Standard
Professione: Operatore CAD
Software: Inventor, AutoCAD, 3dsMax
Regione: Emilia Romagna
#7
Adesso sento qui in ufficio cosa si può fare, purtroppo non ho io i dischi di installazione. Grazie a tutti
 

grinder

Utente Standard
Professione: Operatore CAD
Software: Inventor, AutoCAD, 3dsMax
Regione: Emilia Romagna
#8
Questa mi preoccupa parecchio...non c'è nessuna istanza per il server!!!
 

Allegati

Ultima modifica da un moderatore:

foggetty

Utente Junior
Professione: Progettista
Software: Inventor11 - Proe wf2 - Modeling 17
Regione: Lombradia
#9
ragazzi io ho un problema ancor prima...su inventor11..
lo sto installando....e...tatatatm
mi chiede un utente e pwd Autodesk Vault...
il pdf che c'è nel cd dice che il default il nome utente è Amministratore ela pwd è vuota.
....a parte il fatto che non me la prende...perchè cavolo me la deve chiedere in fase di installazione?? Non può assegnargli quella di default e basta...?!?
bah, solo a me succedono certe cose...: x ora a nessuno è uscita qst finestra...
 

foggetty

Utente Junior
Professione: Progettista
Software: Inventor11 - Proe wf2 - Modeling 17
Regione: Lombradia
#10
ragazzi io ho un problema ancor prima...su inventor11..
lo sto installando....e...tatatatm
mi chiede un utente e pwd Autodesk Vault...
il pdf che c'è nel cd dice che il default il nome utente è Amministratore e la pwd è vuota.
....a parte il fatto che non me la prende...perchè cavolo me la deve chiedere in fase di installazione?? Non può assegnargli quella di default e basta...?!?
bah, solo a me succedono certe cose...: x ora a nessuno è uscita qst finestra...

che programma idiota...:bekle:
sulle guide dice di inserire come utente "Amministratore" e pwd vuota....ho il CD in italiano.....e poi ho scoperto che bastava scrivere "Administrator".....:mad:

Problema risolto :p :finger:
 

K79

Utente Junior
Professione: Progettista ElettroMeccanico
Software: Autocad Mechanical, Inventor
Regione: Veneto
#11
E' possibile far funzionare Vault senza un server?
Mi spiego vorrei gestire inventor nella sua totalità.

Ho Vault ma richiede un server e un database, posso creare tutto in locale e far funzionare il mio pc sia come client che come server?

grazie a tutti
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#12
Sì, puoi tranquillamente installare sia server che client sulla stessa macchina.
 

xattiliox

Utente Junior
Professione: disegnatore cad
Software: Inventor Professional 2017
Regione: Piemonte
#14
Ciao a tutti, volevo per l' azienda in cui lavoro iniziare ad usare il Vault 2014, sareste così cortesi da esprimere un parere al riguardo, considerando che siamo solo in 2 a disegnare in inventor 2014?

...ancora una cosa, qualcuno sa di una guida seria, o un manuale a parte quello autodesk, dal quale si potrebbe imparare qualcosa??

Vi ringrazio in anticipo di quello che potrete fare per darmi una mano...Grazie mille!!