• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

[UGNX3] Abilitare finestra annotation placement

max-paso

Utente poco attivo
Professione: Impiegato
Software: Unigraphicx NX3- CATIAV5
Regione: Piemonte
#1
Salve a tutti,
Mi trovo dopo parecchi tempo, a dover mettere mano a tavole 2D, dovendo adoperare dei simboli GDT, non riesco a posizionarli su elementi della tavola , mediante il triangolino nero, al posto della punta della freccia.
Altri user che lo fanno , mi dicono che all'apertura della Annotation Editor, si apre anche la finestra Annotation Placement, ma a me non si apre.
Dove sono i settaggi per farla apparire ?
Un grazie per il prezioso aiuto
Saluti
Massimo
 

Omen

Utente Junior
Professione: Progettista ... o meglio ci provo!
Software: NX3-4
Regione: Nord MI
#4
Hai provato a fare un "reset windows position"?
A me questo problema lo da spesso quando passo da l'utilizzo di 2 schermi a 1.
E' come se Nx mantenesse la posizione dele toolbar anche se queste rimangono "fuori dal video".
 

CADAUNO

Utente Junior
Professione: Disegnatore progettista meccanico
Software: NX7.5 - AUTOCAD11
Regione: LIGURIA
#7
E' solamente una questione di settaggi xchè il mio collega, con lo stesso software su una postazione diversa, non ha questo problema. Quando apre la finestra dell'Editor di note gli si apre anche una sottofinestra con le opzioni di selezione freccia.
 

UGoverALL

Guest
#8
E' solamente una questione di settaggi xchè il mio collega, con lo stesso software su una postazione diversa, non ha questo problema. Quando apre la finestra dell'Editor di note gli si apre anche una sottofinestra con le opzioni di selezione freccia.
Non è che va nell'ORIGIN o come cappero si chiamava?
... segui anche il consiglio di OMEN e fai un Reset Windows Position.
 

bafio

Utente Junior
Professione: Uff Tecnico
Software: NX7.5
Regione: PG
#11
Allora provate questa.
Ci sono delle toolbar che è possibile attivare solo se ci sono specifici comandi in esecuzione. Il mio consiglio è di attivare il comando Annotation Editor tramite l'apposita icone. Solo in questo momento provare a customizzare la visualizzazione delle toolbar selezionando Annotation Placement
 

CADAUNO

Utente Junior
Professione: Disegnatore progettista meccanico
Software: NX7.5 - AUTOCAD11
Regione: LIGURIA
#12
BINGO! Grazie per il consiglio risolutivo! A buon rendere!
 

max-paso

Utente poco attivo
Professione: Impiegato
Software: Unigraphicx NX3- CATIAV5
Regione: Piemonte
#13
Salve a Tutti
Se nonostante aver provato e riprovato ad adoperare le soluzioni sopra proposte, continuate ad avere lo stesso problema, ecco come ho risolto:

occorre andare in:
Codice:
 C:\Documents and Settings\USER\Impostazioni locali\Dati applicazioni\Unigraphics Solutions\NX
qui Vi trovate dei files .pax, .txt, .mtx

Ebbene rinominateli o cancellateli.
Provate a ri-lanciare NX e per magia ritorna la finestra Annotation placement !

** NON a tutti gli user è permesso andare nell'area indicata, soprattutto a coloro che hanno una rete aziendale, è probabile che non vedano queste directory **
Fatevi aiutare la Vs. sistemista, non posso dirvi come aggirare il problema

Questa soluzione non è farina del mio sacco ,
un ringraziamento al grande "Guru Benve"

Massimo
 

UGoverALL

Guest
#14
Salve a Tutti
Se nonostante aver provato e riprovato ad adoperare le soluzioni sopra proposte, continuate ad avere lo stesso problema, ecco come ho risolto:

occorre andare in:
Codice:
 C:\Documents and Settings\USER\Impostazioni locali\Dati applicazioni\Unigraphics Solutions\NX
qui Vi trovate dei files .pax, .txt, .mtx

Ebbene rinominateli o cancellateli.
Provate a ri-lanciare NX e per magia ritorna la finestra Annotation placement !

** NON a tutti gli user è permesso andare nell'area indicata, soprattutto a coloro che hanno una rete aziendale, è probabile che non vedano queste directory **
Fatevi aiutare la Vs. sistemista, non posso dirvi come aggirare il problema

Questa soluzione non è farina del mio sacco ,
un ringraziamento al grande "Guru Benve"

Massimo
"Guru Benve"?
Inquitante... :cool:
 

WR450

Utente poco attivo
Professione: ----
Software: NX4
Regione: ---
#15
Salve a tutti,
sono "verginello" di questo Forum.
Mi sembra di aver capito che il problema é risolto.

a me era capitato lo stesso, e avevo potuto appurare che la problematica era dovuta dalla risoluzione dello schermo,
cioé con una risoluzione bassa la finestra appare "fuori" dalla parte visibile.
Aumentando la risoluzione mi sembra intorno al 1280 la finestra riappare magicamente.
Spero sia utile a qualcuno.
:biggrin: