Trasferimento licenze: scambio tra base e professional

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#21
Versione ? (2009-2010-2011??)
OS ? 32 o 64 bit ?
Connessione internet ?
Hai lasciato un po di tempo il pc in quella situazione ? Resta bloccato ore ?
Puoi postare una schermata ?
Ciao Mike,
Vista x32
Su notebook HP
No, non ho lasciato il pc x molto tempo fermo, anche perchè come vedi dal
video non si muove nulla...
Nò, non si blocca il pc, e il processore non pare lavorare, semplicemente non prende il comando...
Allego qlc screen shoot
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#22
Ciao Mike,
Vista x32
Su notebook HP
No, non ho lasciato il pc x molto tempo fermo, anche perchè come vedi dal
video non si muove nulla...
Nò, non si blocca il pc, e il processore non pare lavorare, semplicemente non prende il comando...
Allego qlc screen shoot
Sei in grado di creare un immagine amministrativa ?
Magari installadola da lì funzionerà.
Sembrerebbe mancare qualcosa nell' installer i sintomi sembrano quelli.
Mi pare che per la 2009 c' era una cartella (al'interno del dvd) *****\SolidWorks Admin\SolidWorks 2009 SP2.0\Microsoft_VSTA .
Fai girare quel file.
Può anche darsi che qualcosa nel OS si sia guastato, basterebbe
rinfrescare Windows Vista.
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#23
PS: Ovviamente lo stesso sintomo lo dà anche sulla 2010 e 2011...

Sei in grado di creare un immagine amministrativa ?
... mi sono sempre chiesto cosa fosse... ma se riesci a darmi una dritta ci provo :D

Sembrerebbe mancare qualcosa nell' installer i sintomi sembrano quelli.
..intendi che il dvd sia rovinato o cosa? Se così fosse potrei provare con una copia di backup dell'ultimo SP... (strada ancora intentata)

Mi pare che per la 2009 c' era una cartella (al'interno del dvd) *****\SolidWorks Admin\SolidWorks 2009 SP2.0\Microsoft_VSTA .
Fai girare quel file.
...non ho capito QUALE file però...

Può anche darsi che qualcosa nel OS si sia guastato, basterebbe
rinfrescare Windows Vista.
Cosa intendi per "rinfrescare"?
- aggiornare
- riparare (come?)
- for..mattare :frown:
?

Grazie e a presto :D
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#24
PS: Ovviamente lo stesso sintomo lo dà anche sulla 2010 e 2011...


... mi sono sempre chiesto cosa fosse... ma se riesci a darmi una dritta ci provo :D


..intendi che il dvd sia rovinato o cosa? Se così fosse potrei provare con una copia di backup dell'ultimo SP... (strada ancora intentata)


...non ho capito QUALE file però...


Cosa intendi per "rinfrescare"?
- aggiornare
- riparare (come?)
- for..mattare :frown:
?

Grazie e a presto :D
Comincia con l' installazione/aggiornamento dei prg contenuti in questa
cartella del DVD "tua-lettera-lettore":\PreReqs (ho ritrovato il vecchio DVD
)
comincia con windows installer.
Per la rinfrescata... è sufficiente, il più delle volte, far ripassare il sistema
reinstallandolo senza formattare, però con vista non son pratico, con XP no problem.
Visto che te lo fà con tutte le versioni (2009-2010-2011) al 99.9% è il sistema che ha qualche casino...
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#25
Comincia con l' installazione/aggiornamento dei prg contenuti in questa
cartella del DVD "tua-lettera-lettore":\PreReqs (ho ritrovato il vecchio DVD)
comincia con windows installer.
ahi ahi... :(
...anche riavviando il pc ...
... e ora?
 

Allegati

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#26
ahi ahi... :(
...anche riavviando il pc ...
... e ora?
Prova ad abilitare il Windows Installer Log File come riportato dall'immagine allegata.
Il log lo trovi in :
XP
“Documents and Settings\<username>\Application Data\SolidWorks\Installation Logs\<version>”
-
Vista/Windows 7
“Users\<username>\AppData\Roaming\SolidWorks\Installation Logs\<version>”

Il file log file avrà il seguente nome:
<USERNAME>_<product>.log

Dopodiché, essendo un file di testo, lo apri, leggi il suo contenuto e vedi dove si blocca l'installazione.
Attraverso quelle info, cerchi su google una possibile soluzione.
 

Allegati

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#28
Prova ad abilitare il Windows Installer Log File come riportato dall'immagine allegata.
Il log lo trovi in :
-
Vista/Windows 7
“Users\<username>\AppData\Roaming\SolidWorks\Installation Logs\<version>”

Il file log file avrà il seguente nome:
<USERNAME>_<product>.log

Dopodiché, essendo un file di testo, lo apri, leggi il suo contenuto e vedi dove si blocca l'installazione.
Attraverso quelle info, cerchi su google una possibile soluzione.
Ciao, non ho capito come fare ad abilitare il Windows Installer Log File, se basta usare il tasto DX ... a mè non funzia :( non accade nulla ...
 

Allegati

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#30
Prova ad abilitare il Windows Installer Log File come riportato dall'immagine allegata.
Il log lo trovi in :
XP
“Documents and Settings\<username>\Application Data\SolidWorks\Installation Logs\<version>”
-
Vista/Windows 7
“Users\<username>\AppData\Roaming\SolidWorks\Installation Logs\<version>”

Il file log file avrà il seguente nome:
<USERNAME>_<product>.log

Dopodiché, essendo un file di testo, lo apri, leggi il suo contenuto e vedi dove si blocca l'installazione.
Attraverso quelle info, cerchi su google una possibile soluzione.
...rieccomi, il file non si crea in quanto la procedura non non si blocca, infatti non parte nemmeno... :(

pfff, quindi rimane la formattazione?
 

Allegati

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#31
...rieccomi, il file non si crea in quanto la procedura non non si blocca, infatti non parte nemmeno... :(

pfff, quindi rimane la formattazione?
A me funziona e genera il log.
Ti consiglio di abilitare quello più lento perché intercetta anche i file che vengono registrati.
Comunque, scusa ma te lo devi dire, anche se trovassi il log, non so cosa ci potresti fare, visto il tuo livello di conoscenza.
Al massimo lo puoi inviare all'assistenza.
Fai prima a seguire le indicazioni che ti hanno suggerito.
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#32
A me funziona e genera il log.
...? cioè ti genera un log anche senza lanciare alcuna operazione?
Ti consiglio di abilitare quello più lento perché intercetta anche i file che vengono registrati.
"quello più lento" di cosa? come?

Comunque, scusa ma te lo devi dire, anche se trovassi il log, non so cosa ci potresti fare, visto il tuo livello di conoscenza.
Al massimo lo puoi inviare all'assistenza.
Fai prima a seguire le indicazioni che ti hanno suggerito.
.... sob.. mi sà cmq che hai ragione, domani provo a contattare l'assistenza e se non hanno nessun asso nella manica, formatterò, altrimenti non riesco più a fare nulla da casa... :(

...mi è sempre + simpatico Swx... :frown:
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#33
... anche l'assistenza dice: FORMATTARE ...

Passo e chiudo (e formatto :frown: )