[Translate] Crash importando file catpart

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Alibre 12.1 va immediatamente in crash se tento di importare un file catpart o catproduct. Il problema si verifica solo se sono loggato come utente limitato, mentre invece funziona perfettamente come utente admin.

Provato su due macchine con WinXP-32 sia home che professional.
 

listastudio

Utente Standard
Professione: Imprenditore
Software: HVE, Alibre, visualNastran 4D, SolidEdge, SolidWorks, Working Model, Inventor, Nastran, Algor, Ansys
Regione: Veneto
#2
Alibre 12.1 va immediatamente in crash se tento di importare un file catpart o catproduct. Il problema si verifica solo se sono loggato come utente limitato, mentre invece funziona perfettamente come utente admin.

Provato su due macchine con WinXP-32 sia home che professional.
Hai segnalato il problema come incident?
Ho appena verificato ma non lo vedo...
Ben venga la segnalazione nel forum, ci mancherebbe, ma se lo inserisci come INCIDENT nella tua pagina di supporto vedrai che ti viene dato un numero di tracking e potrai seguire l'evoluzione delle risposte al tuo problema.
Fai sign-in con nome utente e password in www.alibre.com, poi clicca in Support&Training, Support, New Incident.
Dopo aver inserito la descrizione, richiama con View Incident e troverai il pulsante per spedirci il file e consentirci di replicare il problema.
Anche gli utenti della versione Xpress (gratuita) del software e quelli senza contratto di aggiornamento possono segnalare Incidents in questo modo, consentendoci di non disperdere le segnalazioni.
Ciao!
Paolo
 
Professione: Ingegnere
Software: Alcuni, ma non tutti
Regione: Campania
#3
confermo il problema. listastudio può confermare, avevo un problema di importazione di un .dwg con la versione Xpress che è svanito con la versione trial, ed anche con quella licenziata.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
Hai segnalato il problema come incident?
Ho appena verificato ma non lo vedo...
Ben venga la segnalazione nel forum, ci mancherebbe, ma se lo inserisci come INCIDENT nella tua pagina di supporto vedrai che ti viene dato un numero di tracking e potrai seguire l'evoluzione delle risposte al tuo problema.
Fai sign-in con nome utente e password in www.alibre.com, poi clicca in Support&Training, Support, New Incident.
Dopo aver inserito la descrizione, richiama con View Incident e troverai il pulsante per spedirci il file e consentirci di replicare il problema.
Anche gli utenti della versione Xpress (gratuita) del software e quelli senza contratto di aggiornamento possono segnalare Incidents in questo modo, consentendoci di non disperdere le segnalazioni.
Ciao!
Paolo

ho inviato la segnalazione del problema.

comunque nel forum americano mi hanno consigliato di dare i permessi di admin alla cartella c:\programmi\alibre ( :confused: )....