togliere assi di inizio e fine raggio su vista aperta

ndonio

Utente Junior
Professione: progettista
Software: Catia,ProE,Autocad
Regione: lazio
#3
Ombreggiatura con spigoli senza spigoli lisci
Marco
Grazie della risposta.
Penso di non essere stato completo nella mia esposizione.
Ho bisogno di togliere gli assi sulla vista della tavola e non sul modello.
Sulle proprietà della vista ho deselezionato tutti gli assi.
Penso di dover andare a modicare lo stile di quotatura.
Sapete esattamente qual'è la variabile in questione da modificare ???
Grazie
 

marcofa

Utente Standard
Professione: Manager
Software: Autocad Catia
Regione: Liguria
#4
Non credo dipenda dallo stile ma dal workbench.
Io cancello le righe
 

ndonio

Utente Junior
Professione: progettista
Software: Catia,ProE,Autocad
Regione: lazio
#5
per Marcofa/grazie dell'interessamento.
Reputo limitativo e dispendioso dover ricorrere a cancellare le linee (immaginiamo se dovessimo gestire un numero elevato di disegni).
Posso aggiungere che lo stesso identico argomento è già stato trattato da Dandao il 27/09/2012 e come si è detto in quella sezione quasi sicuramente occorre settare la giusta variale nello standard (ovviamente accedendo in modalità amministratore).
Grazie a tutti coloro che continueranno ad interessarsi a come superare questa difficoltà.
 

dandao

Utente Standard
Professione: scarabocchio con il pc
Software: Catia V5 R20,Geomagic Design 2014
Regione: Marche
#6
ciao, purtroppo io non sono stato in grado anche in modalità amministratore di trovare una soluzione, spero che qualcuno riesca a darci una mano
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#7
intanto li puoi mettere in noshow facilmente
poi se non ricordo male potresti adattare l xml ma non so dirti se e quale voce modificare
in piu nella proprietä della vista forse c é un opzione per nascondere le linee dei raggi

fai dei test e facci sapere
 

ndonio

Utente Junior
Professione: progettista
Software: Catia,ProE,Autocad
Regione: lazio
#8
Eccomi di nuovo
per Falonev = mettere gli assi in noshow vuol dire come cancellarli manualmente uno ad uno e non solo, poi quando rigeneri la vista (se hai fatto una modifica al modello) questi si riaccendono.
Nelle proprietà della vista del file allegato in prima discussione era stato tolto tutto.
La soluzione si trova in qualche variabile nell' XML.
Quale ????
Grazie a tutti
 

ndonio

Utente Junior
Professione: progettista
Software: Catia,ProE,Autocad
Regione: lazio
#9
Salve a tutti ragazzi
Vi riporto l'esperienza che ho fatto a seguito di qualche prova.
Ho preso il file della parte della guida di catia e ho scoperto che facendo la tavola dello sviluppo aperto di questo modello si riesce a togliere le linee di inizio e fine piega.
Quindi si deduce che dobbiamo approfondire l'argomento ponendo l'attenzione al modello e non alla tavola.
Non sono riuscito a capire ancora cosa settare, ma sto facendo delle prove.
Saluti a tutti
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#10
secondo me dipende dai settaggi xml (gli standards) integrati nel documento CATDrawing.

Domanda quando fai l'esercizio apri un CATDrawing esistente oppure ne crei tu uno nuovo?
 

ndonio

Utente Junior
Professione: progettista
Software: Catia,ProE,Autocad
Regione: lazio
#11
Salve Falonev
Rispondo e riporto ulteriore esperienza.
Allora, ne creo uno nuovo partendo da uno start up mio con settaggi (xml) personalizzati.
Sostengo che non si tratta degli standard.
A conferma di quanto dico, ho provato a creare una nuova tavola dove ho impostato lo standard ISO di Catia e mettere lo sviluppo in piano del modello della guida e di un modello (in sheet metal) da me fatto .
Confermo che anche in questo caso sul modello della guida togliendo dalle proprietà della vista gli assi e le linee di centro, questa si pulisce tutta, mentre sul mio modello no.
Se ne deduce che dovrebbe trattarsi di qualche parametro sul modello.
Per proseguire ho provato a ricavare dal modello della guida di catia uno start up valido per il mio lavoro, ma non funziona.
Comunque continuerò con le mie prove e se scopro qualcosa vi faro sapere
 

dandao

Utente Standard
Professione: scarabocchio con il pc
Software: Catia V5 R20,Geomagic Design 2014
Regione: Marche
#12
Ciao ndonio,siccome la discussione mi interessa mi potresti passare il file da te indicato del modello della guida che vorrei fare delle prove ?

Grazie