Tilt di inventor

legnano

Utente Standard
Professione: progettista meccanico
Software: inventor professional
Regione: sicilia
#1
Buongiorno a tutti voi.
Vi riassumo il problema della giornata: sto lavorando con un ipt molto grande in termini di dimensioni (73Mb) e devo ever commesso un'operazione scorretta che ha compromesso la funzionalità di Inventor chiudendone l'applicazione. Al successivo lancio del programma ho notato che:
- in ambiente sketch, una volta scelto il comando, compare il mirino senza il "pallino" verde dello snep per la localizzazione dei punti noti;
- le quote dello sketch sono tanto piccole da non potere essere più distinte;
- in ambiente iam il sistema di riferimento (in basso a sinistra) è diventato minuscolo.
Vi è mai capitato? Sapreste indicarmi cone posso ripristinare la impostazioni di default (se sono state queste ad alterarsi)?

Grazie anticipatamente.

legnano
 

Stiky

Utente Standard
Professione: Progettista
Software: Inventor
Regione: Veneto
#2
Prova a riavviare da zero Windows, capita a volte che il semplice riavvio del programma non resetti tutto, specie in caso di crash.
 

legnano

Utente Standard
Professione: progettista meccanico
Software: inventor professional
Regione: sicilia
#3
Grazie Stiky,
purtroppo non sembra funzionare neanche riavviando Windows. Non saprei dove metterci mani: dovrei rivedere tutte le impostazioni e sarà un bel passatempo.
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#4
Grazie Stiky,
purtroppo non sembra funzionare neanche riavviando Windows. Non saprei dove metterci mani: dovrei rivedere tutte le impostazioni e sarà un bel passatempo.
x grandezza testo :

prova, in inventor, dal menù a tendina --> strumenti --> opzioni applicazione --> generali --> scala annotazioni ( default 1 )

x snap :

dal menù a tendina --> strumenti --> opzioni applicazione --> schizzo --> visualizzazione --> scala simbolo ( default 1 )
verifica inoltre, in ambiente schizzo, qual' è il settaggio di default della selezione degli snap ( tasto dx --> opzioni vincolo )

in alternativa fai un ripristino di inventor dall' installazione applicazioni del pannello di controllo di win.

ciao
 

legnano

Utente Standard
Professione: progettista meccanico
Software: inventor professional
Regione: sicilia
#5
Grazie Stefanobruno,
sono riuscito a ripristinare le vecchie (ma buone) impostazioni mediante i task che mi hai suggerito. Ne approfitto comunque per chiederti come si esegue il ripristino di inventor dal pannello di controllo.

Buona giornata a tutti.
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#6
Grazie Stefanobruno,
sono riuscito a ripristinare le vecchie (ma buone) impostazioni mediante i task che mi hai suggerito. Ne approfitto comunque per chiederti come si esegue il ripristino di inventor dal pannello di controllo.

Buona giornata a tutti.
installazione applicazioni del pannello di controllo di windows :

start --> pannello di controllo --> installazione applicazioni --> seleziona Autodesk Inventor XXXX --> pulsante cambia/rimuovi --> ripara ( è necessaria la disponibilità dei cd/dvd di installazione originali )

ciao.
 

legnano

Utente Standard
Professione: progettista meccanico
Software: inventor professional
Regione: sicilia
#7
Ok, ma non è richiesto un nuovo codice di attivazione?
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#8
Ok, ma non è richiesto un nuovo codice di attivazione?
no, il codice di attivazione rimane indelebile nel pc anche dopo una rimozione completa od una formattazione.
in ogni caso basta richiederlo on line.
l' attivazione, avendone diritto, sarà immediata.