• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Tavola con tabella parti

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#1
Ciao
fino adesso non ne avevo avuto bisogno ma ora mi trovo a dover creare un tamplate con una vista di una assieme e una tabella delle parti. Allora parto da un assieme, creo la mia tavola, mi metto a posto la tabella secondo le mie preferenze e poi avevo pensato di usare il comando "Crea modello quicksheet".
Solo che quando vado ad usare questo template non funzionano i collegamenti con l'assieme e praticamente...non serve a nulla.
Cosa sbaglio?
Scusate ma c'è il solito problema che mi manca il corso sui dratfs... :smile:
Grazie
 

SE_CP

Guest
#2
....questa poi... se usi i QS che ci sono di default ti mette elenco e pallinatura... ho provato a creare un qs partendo dal dft di un asm con tanto di tabello e pallini... quando lo vado ad usare mi mette solo la tabella... mmmm... dovremmo sapere cosa ne pensa mastro francesco...
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#3
....questa poi... se usi i QS che ci sono di default ti mette elenco e pallinatura... ho provato a creare un qs partendo dal dft di un asm con tanto di tabello e pallini... quando lo vado ad usare mi mette solo la tabella... mmmm... dovremmo sapere cosa ne pensa mastro francesco...
L'unica cosa da aggiungere è che non mette la pallinatura perchè è disabilitata la pallinatura automatica.

Ciao.
 

SE_CP

Guest
#4
L'unica cosa da aggiungere è che non mette la pallinatura perchè è disabilitata la pallinatura automatica.

Ciao.
E' proprio per questo che vorrei sapere come hanno creato i qs di default, perchè utilizzando quelli salta fuori anche la pallinatura oltre che all'elenco parti.
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#5
Giusto per capire: voi se create un QS con all'interno una vista e una tavola, quando utlizzate questo QS per crearne un'altro a voi vi si compila la tabella? no xkè a me proprio rimane vuota: nè tabella nè pallinatura ovviamente.
 

SE_CP

Guest
#6
Giusto per capire: voi se create un QS con all'interno una vista e una tavola, quando utlizzate questo QS per crearne un'altro a voi vi si compila la tabella? no xkè a me proprio rimane vuota: nè tabella nè pallinatura ovviamente.
A me compila la tabella ma non mette la pallinatura (creato il qs da me).
Ho provato a fare "crea disegno" utilizzando invece il qs fornito con l'installazione (iso QS assembly.dft) e mi mette anche i pallini...:confused:
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#7
No scusate allora sbaglio qualcosa
Sono sull'assieme in questione, vado su Nuovo -> Crea disegno -> scelgo il template -> seleziono la visualizzazione dell'esploso...e sulla tavola mi compare solo il mio bell'assieme esploso senza la compilazione della tabella e senza pallini...mi sfugge qualcosa?
Ho usato il template iso QS assembly.dft
 

SE_CP

Guest
#8
...ehm... dunque... allora... mmm... :confused:
...pari pari quello che ho fatto io... tabella compilata ma niente pallini... non so proprio che dire... prova a postare il tuo quick, quello che hai fatto tu...
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#9
Mi viene il dubbio: è necessario fare qualcosa sull'assieme? prepararlo in qualche modo...non so...la sparo lì.
Intanto vi do questa (SE ST MP5)
 

Allegati

SE_CP

Guest
#10
Ho appena scoperto una cosa:
apri il quick sheet
proprietà della vista (ovviamente vuota)
scheda generale
Auto-pallinatura al prossimo aggiornamento
Chiudi e salva il qs
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#11
Domanda assurda.......ma i campi nei modelli sono compilati?

Ciao.
 

Allegati

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#12
No! E' proprio questo il problema...
Io uso questo QS e nè la vista disegno nè la tabella "sentono" che c'ho messo qualcosa nel tamplate...non so se mi sono spiegato.
Sono sicuro che sia una cavolata, ma proprio non arrivo a capire perchè.
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#13
Fermi tutti: sono andato a leggermi l'help (si dovevo farlo prima scusate...).
Se si trascina fisicamente l'assieme dalla finestra di alloggiamento (o da esplora risorse) all'interno del template funziona tutto, tabella e pallinature.
Però mi pare strano che questo sia l'unico modo per farla funzionare sta roba...no?