Tasto CANC:Bootcam-Windows 10-ST8

feddav25

Utente poco attivo
Professione: Libero professionaista
Software: solid edge
Regione: lombardia
#1
Carissimi a seguire il mio problema:

Se voglio eliminare per es. la linea di sezione ( vedi figura) non si riesce. Rimane in eterno. Sostituisco la tastiera con una Apple con tastierino e collegata via USB al MAC allora l'operazione riesce utilizzando il tasto CANC.
Sono andato in Internet per scoprire se esiste una soluzione ma purtroppo non ha sortito alcun effetto positivo. Anche cliccando i tasti bakspace-fn come suggerito da alcuni non succede nulla.
Mi potete aiutare?
feddav25
MAC Pro fine 2013- Windows 10-Bootcam-El Capitan 10.11.1- ST8-Tastiera Apple wireless
Tastiera.jpg
Codice:
[ATTACH=CONFIG]42298.vB[/ATTACH]
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Non ho un Mac e difficilmente posso aiutarti, a volte però in passato ho usato il "Taglia" per eliminare.
Quindi magari puoi provare con la combinazione CTRL + X

Fai sapere

Ciao
 

feddav25

Utente poco attivo
Professione: Libero professionaista
Software: solid edge
Regione: lombardia
#3
Grazie per la risposta, purtroppo però non funziona. La singolarità è che si riesce con " Taglia" ad eliminare la sezione vera e propria ma non la linea di sezione. Comunque grazie ancora
 
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#4
Carissimi a seguire il mio problema:

Se voglio eliminare per es. la linea di sezione ( vedi figura) non si riesce. Rimane in eterno. Sostituisco la tastiera con una Apple con tastierino e collegata via USB al MAC allora l'operazione riesce utilizzando il tasto CANC.
Sono andato in Internet per scoprire se esiste una soluzione ma purtroppo non ha sortito alcun effetto positivo. Anche cliccando i tasti bakspace-fn come suggerito da alcuni non succede nulla.
Mi potete aiutare?
feddav25
MAC Pro fine 2013- Windows 10-Bootcam-El Capitan 10.11.1- ST8-Tastiera Apple wireless
View attachment 42297
Codice:
[ATTACH=CONFIG]42298[/ATTACH]




Questa cosa mi fa specie perchè anche io uso SE su un iMac 27 e un MacBookPro e la combinazione che usi a me funziona....non vorrei fosse per colpa di altro ma non penso...intendo Win10 mentre io sono Win7...
Ciao