• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

SW2007: problema di visualizzazione

Professione: student
Software: Pro-e, SolidWorks, Unigraphics NX, Altair
Regione: Italy, politecnico di torino
#1
Buongiorno ho il seguente problema:
ho un asus con scheda video GeForce 9500 gs, su questo ho installato solidworks 2007 che si avvia ma quando provo ad inserire una estrusione e mi visualizza i piani accede che quando passo col mouse su uno di questi ho problemi di visualizzazione, ad esempio scompaiono i piani. Come posso risolvere il problema. grazie.
 

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#2
Come infinitamente detto, le GeForce non sono certificate per l'uso con Solidworks. Purtroppo essendo un portatile te lo devi tenere cosi' com'e'.
La prossima volta procurati un portatile con delle Quadro, possibilmente.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#3
Prima di prendere decisioni estreme prova tutti i driver disponibili (anche vecchiotti). A volte i problemi si riducono di molto. Io ho tutte quadro ma ho provato parecchie geforce senza avere alcun problema, basta solo trovare il driver giusto ed accontentarsi un po' delle prestazioni (che comunque non sono pessime).

Le ge force che ho potuto testare sono:

Ge force
geforce2mx
geforce3
geforce FX 5600
Ge force FX 6600
Geforce go 7300
Ge force 7600

Trovato il driver giusto ci si poteva lavorare anche in modo assiduo senza alcun problema.
 

Strumpf

Utente Standard
Professione: progettazione meccanica, industrial design, reverser engineering...
Software: SolidWorks, Rhino, NX
Regione: Veneto, Schio - (VI)
#4
Aggiungo
GeForse 6800 GP
GeForce 7400
GeForce 8800

nessuna ha datto alcun problema
 
Professione: student
Software: Pro-e, SolidWorks, Unigraphics NX, Altair
Regione: Italy, politecnico di torino
#5
Prima di prendere decisioni estreme prova tutti i driver disponibili (anche vecchiotti). A volte i problemi si riducono di molto. Io ho tutte quadro ma ho provato parecchie geforce senza avere alcun problema, basta solo trovare il driver giusto ed accontentarsi un po' delle prestazioni (che comunque non sono pessime).
ottimo suggerimento!! effettivamente ho installato i driver piu recenti ma facendo una ricerca su internet non sono riuscito a trovare driver piu vecchiotti per la GeForce 9500 gs..... se qualcuno dovesse beccarli mi farebbe un piacere se postasse il link.
grazie.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#6
I driver nvidia sono facilmente reperibili anche sui dvd di riviste informatiche. Puoi anche provare sul sito della solidworks. Se c'è la tua scheda testata (non avrà passato completamente i test, questo sicuro) dovrebbe esserci anche il driver testato. Se l'icona è gialla o verde puoi scaricare il driver dal link ed installarlo.
 

Fabrizio 84

Utente poco attivo
Professione: studente
Software: solidworks
Regione: italia
#7
Ciao a tutti, ho trovato questa discussione e mi trovo con lo stesso problema di Lorenzo, non avendo controllato prima di acquistare il pc la compatibilità delle GeForce con solidworks.
Ho un acer con Vista 32 (aquistato a maggio) , e la scheda geforce 9500 gs; installo Solidworks, ma appena aperto va in crash ("sldworks ha smesso di funzionare") e si richiude.

devo cercare dei driver vecchi della scheda? li aggiorno con quelli nuovi?
non li ho trovati su riviste, sapreste dove altro trovarli?

grazie molte
ciao
 

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#8
Ma perche' continuate a prendere PC consumer e pretendere che ci vadano su programmi professionali ed esigenti??

Boh, per me rimarra' sempre un mistero...:36_1_25:
Un Acer o un Pavilion da mediaworld non andranno MAI bene in ambito CAD/CAM (se non con AutoCAD o Rhino).

Lo so, gli altri sono difficili da trovare e piu' costosi ("io studente, no soldi", che pero' si trovano benissimo per il cell di ultima generazione o l'MP3 firmato), ma se l'intenzione e' seria e non e' quella di provare il programmino appena scaricato dal somaro, ne vale la pena di sbattersi un po' di piu' e sacrificare qualche dindo in piu' (ma neanche poi tanto, se si cerca bene...), anche perche' ci si trova con macchine affidabili e dalla obsolescenza molto meno veloce e "programmata".

Per gli altri, pazienza. Trovare i driver adatti per portatili consumer diversi da quelli distribuiti e' molto difficile (io trovo ancora quelli del Thinkpad 770X...ma era un'altra macchina e un altro prezzo, all'epoca:36_1_15:), visto che non sono progettati per fare altro che quello per cui sono venduti (offiz, giochi, filmini, internet e multimedia).

Prova su Driverguide. Oppure tempo fa esistevano gli Scitech, ma sicuramente non per Vista.
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#9
Ciao a tutti, ho trovato questa discussione e mi trovo con lo stesso problema di Lorenzo, non avendo controllato prima di acquistare il pc la compatibilità delle GeForce con solidworks.
Ho un acer con Vista 32 (aquistato a maggio) , e la scheda geforce 9500 gs; installo Solidworks, ma appena aperto va in crash ("sldworks ha smesso di funzionare") e si richiude.

devo cercare dei driver vecchi della scheda? li aggiorno con quelli nuovi?
non li ho trovati su riviste, sapreste dove altro trovarli?

grazie molte
ciao
Il tuo problema non è dei driver ma del Empowering Technology.
Ti consiglio di disinstallare tutto tranne il eRecovery.
Avevo il tuo stesso problema, poi senza rifare l'installazione di SolidWorks, ho sentito sul web di questo problema e dopo aver disinstallato questi ciappini software, SolidWorks si è messo a funzionare.
Ti consiglio però di abilitare l'opzione in SolidWorks di gestire l'OpenGL via software e non via hardware, altrimenti SolidWorks sarà MOLTO instabile.

Alessandro
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#10
Buongiorno ho il seguente problema:
ho un asus con scheda video GeForce 9500 gs, su questo ho installato solidworks 2007 che si avvia ma quando provo ad inserire una estrusione e mi visualizza i piani accede che quando passo col mouse su uno di questi ho problemi di visualizzazione, ad esempio scompaiono i piani. Come posso risolvere il problema. grazie.
Non c'è driver che tenga, il tuo problema è dato dalla scheda video che non è certificata per un uso di SolidWorks.
Ti consiglio di abilitare l'opzione in SolidWorks di gestire l'OpenGL via software e non via hardware, altrimenti SolidWorks sarà MOLTO instabile.

Alessandro

P.S:poi sempre moddare la tua scheda video in Quadro se ti è possibile e vedere cosa ottieni.
Io sinceramente non ho mai provato in quanto ho sempre avuto schede Quadro al lavoro e a casa non progetto, ma mi diletto nell'uso.
 

Fabrizio 84

Utente poco attivo
Professione: studente
Software: solidworks
Regione: italia
#11
Avevi ragione Alessandro era l'Empowering technology! ti ringrazio davvero molto!

ok la prossima volta starò attento a non prendere più un pc consumer, promesso.

ho provato anche a moddare la scheda in quadro; non so se ho fatto qualche errore nel farlo, ma le prestazioni sembravano inferiori, era molto più lento ad eseguire i comandi (o semplicemente a girare la vista attorno ad una semplice estrusione)

la mia cmq è questa:
NVIDIA_G84.DEV_0405.1 = "NVIDIA GeForce 9500M GS"

seguendo la guida di techarp.com, mi sembra di aver capito che la corrispondente quadro era una di queste, ho provato le ultime due con i rispettivi driver

NVIDIA_G84.DEV_040A.1 = "NVIDIA Quadro FX 370"
NVIDIA_G84.DEV_040D.1 = "NVIDIA Quadro FX 1600M"
NVIDIA_G84.DEV_040E.1 = "NVIDIA Quadro FX 570"
NVIDIA_G84.DEV_040F.1 = "NVIDIA Quadro FX 1700"

non so se ho sbagliato qualcosa.
Grazie cmq
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#12
Avevi ragione Alessandro era l'Empowering technology! ti ringrazio davvero molto!

ok la prossima volta starò attento a non prendere più un pc consumer, promesso.

ho provato anche a moddare la scheda in quadro; non so se ho fatto qualche errore nel farlo, ma le prestazioni sembravano inferiori, era molto più lento ad eseguire i comandi (o semplicemente a girare la vista attorno ad una semplice estrusione)

la mia cmq è questa:
NVIDIA_G84.DEV_0405.1 = "NVIDIA GeForce 9500M GS"

seguendo la guida di techarp.com, mi sembra di aver capito che la corrispondente quadro era una di queste, ho provato le ultime due con i rispettivi driver

NVIDIA_G84.DEV_040A.1 = "NVIDIA Quadro FX 370"
NVIDIA_G84.DEV_040D.1 = "NVIDIA Quadro FX 1600M"
NVIDIA_G84.DEV_040E.1 = "NVIDIA Quadro FX 570"
NVIDIA_G84.DEV_040F.1 = "NVIDIA Quadro FX 1700"

non so se ho sbagliato qualcosa.
Grazie cmq
..visto che sei su un "mobile" prova con la FX 1600M; è meno recente delle 570 e 1700, ma non vuol dire.

Io su un desktop moddando da GF7600 a FX560 ("vecchiotte" pure queste) ho apprezzato un notevole miglioramento, real view a parte (che si vede bene ma rallenta il tutto), proprio nella gestione di grandi assiemi e tavole "corpose".

Saluti
Marco
 

mtbnicola

Utente Junior
Professione: Traffichino!
Software: Dipende...
Regione: italia
#13
anche io stesso problema con una 9300m gs.
solid non mi fa abilitare software gpl.
cosa significa moddare la scheda video???
help...
grazie
 
Ultima modifica:
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#14
anche io stesso problema con una 9300m gs.
solid non mi fa abilitare software gpl.
cosa significa moddare la scheda video???
help...
grazie
Il gpl è un gas..
OpenGL lo abiliti senza nessun documento aperto in SolidWorks.
Per l'ultima domanda se lo avessi scritto nel form di ricerca di Google avresti avuto la risposta...

Alessandro