• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

SW09+FirePro->OpenGL

Professione: Studente Ingegneria Industriale
Software: SolidWorks 2009
Regione: Collaborazione
#1
Ciao ragazzi,
vi vorrei esporre un problema se possiamo definirlo così.
Ho SW09 s.p.3 con il quale prima lavoravo su di una scheda grafica da desktop classica (una 8800gt)....ora mi è arrivata una FIREPRO V8700...ho disinstallato la vecchia, pulito il registro, e instllato la FIREPRO; la domanda è questa:

c'è un modo per attivare da solidworks qualche proprietà, o opzione, che possa utilizzare appieno la potenza grafica di una scheda professionale (una scheda grafica da workstation)?
Dovrei disintallare e installare nuovamente SOLIDWORKS affinchè una nuova installazione mi rilevi la scheda grafica professionale?

Questo perchè aprendo i progetti su cui lavoravo con la 8800 (ho fatto i benchmark è la differenza in opegl è abissale) non trovo grandi differenze in termini di velocità di rotazione dell'assieme, o di ingrandimento....

Io lavoro su sistema windows7ultimate 64bit.
Grazie mille
Saluti
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#2
A proposito...in generale con windows 7 come si comporta SW?
 
Professione: Studente Ingegneria Industriale
Software: SolidWorks 2009
Regione: Collaborazione
#3
Io ho sw09 32bit, e lo faccio girare tranquillamente su win7 64.....devi dire che sono molto soddisfatto, mai un problema con sw, raccoglie tutto ciò che di positivo aveva l'xp, con l'eleganza di stili di visualizzazioni classici di ubuntu e vista.....vista non mi piacque per niente (pensa non riuscii nemmeno ad installare il mio sw09 32bit su vista64), infatti lavoravo su xp 32 con 3gb di ram........
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#4
Io lo faccio girare su XP64 con una NVIDIA Quadro FX 4600, e come prestazioni sono soddisfacenti...con vista l'ho provato con service pack vecchi ma dava dei problemi anche a me, in futuro col 7 si vedrà, per un pò ci teniamo XP
Per il discorso di reinstallare SW probabilmente ti conviene chiedere all'assistenza se è il caso!
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#5
Ma perchè utilizzi sw a 32 su os a 64 bit? Comunque win 7 va bene, io lo utilizzo su un netbook (e quindi con risorse minime) e va bene. Con swx non l'ho ancora testato.

Per il problema sulla vga Solidworks prende per buono quello che gli passa windows, non credo che si risolva qualcosa se disinstalli e reinstalli.
Piuttosto i driver: sicuramente quelli per win7 non saranno superottimizzati. Prova a scaricare i driver della tua vga per vista 64 bit certificati e ad installare quelli, magari risolvi.
 
Professione: Studente Ingegneria Industriale
Software: SolidWorks 2009
Regione: Collaborazione
#6
Mi è stato fornito "purtroppo" sw09 32bit....ma dato che uso 8gb di ram, e xp64 non l'ho mai provato, ho deciso di utilizzare windows7....i driver sono quelli di vista64 che sono gli stessi per win7 64.

Proverò creando qualcosa di nuovo, perchè dai test con SPECviewperf (test per schede professionali, effettua bech su 3dsmax maya sw, se e molti altri), l'incremento che ho avuto passando da una desktop ad una da grafica sono nell'ordine dei 200%
 
Professione: Studente Ingegneria Industriale
Software: SolidWorks 2009
Regione: Collaborazione
#7
Ho trovato l'inghippo se così si può dire.
Da ignorante, ho subito selezionato la casellina "Usa OpenGl software", pensando che magari fosse qualcosa in più alle normali libreri opengl che usa SW.
Mi sbagliavo...
Leggendo sul manuale, quella casella non fa altro che attivare le opengl tramite un software esterno, quando per esempio, con la tua scheda grafica professioanle, hai problemi di visualizzazione, oppure non ti si apre un parte e/o assieme.....quindi se non sono presenti questi problemi, la casella NON VA SPUNTATA!
Ora va che è una bellezza, anzi, è migliorato di tanto lo stile di visualizzazione.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#8
Io quella casella l'ho abilitata per provare e rallenta di brutto, direi che non va proprio... Quella casella serve anche quando la scheda non è certificata.
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#9
Scusate, mi potete indicare dove si trova questa casella?
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#11
Grazie, non la trovavo perchè non è selezionabile tra le mie opzioni.
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#12
Grazie, non la trovavo perchè non è selezionabile tra le mie opzioni.
Non è che non sia selezionabile tra le tue opzioni..:biggrin:
Semplicemente devi settarla all'apertura di SWX dalla prima schermata, prima di aprire qualunque documento. Altrimenti non è selezionabile per nessuno..

Saluti
Marco:smile:
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#13
Non è che non sia selezionabile tra le tue opzioni..:biggrin:
Semplicemente devi settarla all'apertura di SWX dalla prima schermata, prima di aprire qualunque documento. Altrimenti non è selezionabile per nessuno..

Saluti
Marco:smile:
:finger: Tutto chiaro!