SW 2008 impossibile salvare il file

MoldKiller

Guest
#1
Da quando ho installato SW2008 mi capita che salvando, compare l'errore "impossibile salvare il file"!:confused:

Succede anche a voi?

Se si, qualcuno ha scoperto perché?

Premetto che l'assistenza non ha saputo fornirmi spiegazioni valide!:mad:

Ciao a tutti
 

Whooring

Utente Standard
Professione: Ingegnere ..... forse
Software: SW2009 - Autocad 2007 - BM impianti - Straus7
Regione: Veneto
#2
ogni tanto lo faceva anche a me poi però con il service pask ho risolto
 

MoldKiller

Guest
#3
Io ho l'Sp1.1 ma il problema persiste, fra l'altro su due stazioni.

L'unica cosa a cui posso pensare è qualche problema con l'antivirus o il firewall (o al solito bug di Win.).

Ciao
 

Whooring

Utente Standard
Professione: Ingegnere ..... forse
Software: SW2009 - Autocad 2007 - BM impianti - Straus7
Regione: Veneto
#4
strano, pure io la 1.1. Salvi su di un server o direttamente sul tuo pc?
 

MoldKiller

Guest
#5
Generalmente sul mio, e a volte su quello di qualcunaltro, ma l'inconveniente si manifesta in tutti i casi.
L'assistenza parla di files corrotti, ma ritengo improbabile che si corrompano e si riparino da soli dopo 5 minuti!
Poi ripeto, SW lo usiamo in due su due pc diversi e a tutti e due è capitata la stessa cosa.
Poi basta chiudere SW, riaprire i files e tutto torna normale fino alla volta successiva che può essere dopo una mezzora o dopo 2 giorni.
Se almeno fosse sempre ..........:(

Ciao
 

Elpucci

Utente poco attivo
Professione: Libero Professionista
Software: SolidWorks - Prototipazione Rapida
Regione: Emilia Romagna
#6
Ciao, problema riscontrato anche da un mio cliente con Solidworks 2007 Sp4.0...

Io l'ho risolto in questo modo:
Crei un file *.bat che cancella i file temopranei delle directory di lavoro. I file temporanei sono ~$*.* ... magari va di lusso anche a te :)

Quando ti si presenta il problema con l'errore fai partire il file bat e riprova.

Da questo mio cliente, anche se dava errore in realtà le modifiche le salvava lo stesso.

Ciao
 

MoldKiller

Guest
#7
Ciao, problema riscontrato anche da un mio cliente con Solidworks 2007 Sp4.0...

Io l'ho risolto in questo modo:
Crei un file *.bat che cancella i file temopranei delle directory di lavoro. I file temporanei sono ~$*.* ... magari va di lusso anche a te :)

Quando ti si presenta il problema con l'errore fai partire il file bat e riprova.

Da questo mio cliente, anche se dava errore in realtà le modifiche le salvava lo stesso.

Ciao
A me le parti non le salva.
Perché un file .bat, non posso cancellarli a mano per provare?
E poi non è impossibile cancellare i files temporanei con aperto il modello? Ci avevo provato per sbaglio e win mi ha dato l'errore!

Grazie comunque
 

Elpucci

Utente poco attivo
Professione: Libero Professionista
Software: SolidWorks - Prototipazione Rapida
Regione: Emilia Romagna
#8
Ciao,

ho scritto file *.bat per la ragione che se hai un assieme un po complesso potresti avere le parti in direttori diversi e dovresti andare nelle varie cartelle per cancellarli, diventerebbe lunga... invece con un file Bat metti /s e filtra le sottocartelle e li cancella con un solo clik. Solo praticità.
Dal S.O. se provi a cancellarli a volte ti vieta l'eliminazione, da "Dos" no.
Almeno per quello che ho potuto vedere.
Come ti ho accennato "spero" possa essere una soluzione...

Ciao
 

MoldKiller

Guest
#9
Ciao,

ho scritto file *.bat per la ragione che se hai un assieme un po complesso potresti avere le parti in direttori diversi e dovresti andare nelle varie cartelle per cancellarli, diventerebbe lunga... invece con un file Bat metti /s e filtra le sottocartelle e li cancella con un solo clik. Solo praticità.
Dal S.O. se provi a cancellarli a volte ti vieta l'eliminazione, da "Dos" no.
Almeno per quello che ho potuto vedere.
Come ti ho accennato "spero" possa essere una soluzione...

Ciao
Quando torno dalle ferie proverò

Ciao e grazie