• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Supporto wildfire 4

goodwin

Utente Junior
Professione: Helpdesk e system operator
Software: Proe/Intralink
Regione: Italia
#1
Salve,
volevo sapere se la versione wildfire 4 M160 era supportata su windows 7 x64.
Quello che intendo dire è che se percaso io lo installo su windows 7 x64 e ho bisogno del supporto tecnico per un qualche eventuale problema, ptc non risponda solamente perchè windows 7 non è supportato.

Avete qualche notizia in merito?

Grazie
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Mi sa che la build che hai indicato è proprio quella di partenza per la compatibilità con Win 7.
Poi se sei in manutenzione puoi scaricarti anche una build successiva.
Prova ad installarlo e vedi come và.
 

goodwin

Utente Junior
Professione: Helpdesk e system operator
Software: Proe/Intralink
Regione: Italia
#3
Su windows 7 funziona. lo sto testando ora. Il problema è che se dovessi avere qualche problema temo che PTC mi risponda: che sistema operativo utilizza?
E alla risposta windows 7 mi dicano : an ok. allora problemi suoi!
questo è il concetto... non so appunto se su windows 7 sia supportato oppure un utente sia obbligato a passare a creo element 5... sentirò direttamente ptc
grazie
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
Su windows 7 funziona. lo sto testando ora. Il problema è che se dovessi avere qualche problema temo che PTC mi risponda: che sistema operativo utilizza?
E alla risposta windows 7 mi dicano : an ok. allora problemi suoi!
questo è il concetto... non so appunto se su windows 7 sia supportato oppure un utente sia obbligato a passare a creo element 5... sentirò direttamente ptc
grazie
Ti consiglio di chiamare il numero verde del supporto tecnico e sentire cosa ti dicono.
 

marcy74

Utente Junior
Professione: Tecnico commerciale
Software: pro/e wf4
Regione: lombardia
#5
--------------------------------------------------------------------------------

Ciao a tutti, ho un problema con l'installazione di pro-e wf4. L'errore mi dice "license request failed for feature proE_200:
Ho utilizzato il license.dat della versione wf5 per la wf4. Va bene?
Ho installato una licenza bloccata non numerata.
Potete aiutarmi? Grazie
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#6
--------------------------------------------------------------------------------

Ciao a tutti, ho un problema con l'installazione di pro-e wf4. L'errore mi dice "license request failed for feature proE_200:
Ho utilizzato il license.dat della versione wf5 per la wf4. Va bene?
Ho installato una licenza bloccata non numerata.
Potete aiutarmi? Grazie
Il post è identico a quello che hai messo nell'altro thread e la domanda non è del tutto limpida (v.discussione relativa).
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#7
il license.dat non centra nulla.
Devi installare il server licenze della WF5 se vuoi farlo partire.

PS: WF4 con windows 7 funziona dalla M150 in poi, quindi ptc risponde, chiaramente se sei in mnt.

Saluti