• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Stesso materiale diverso stile colore...

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#1
Ho creato un nuovo materiale che ho importato in una "vecchia" parte che ho riutilizzato ma ho dei problemini.
Il nuovo materiale ha come "Stile colore" il semplice "Acciaio metalizzato (brillante)", senza alcuna modifica al default.
Importando il materiale su parti nuove (nate in Inv2010, senza che fosse già presente nel modello), non ho nessun problema e vengono correttamente visualizzate.
Invece, importando il materiale sulla parte, creata in Inv2009, lo "Stile colore" è un semplice metallo generico, anche se fra le caratteristiche dello stile è correttamente impostato l' "Acciaio metalizzato (brillante)". Ovviamente le superfici hanno le proprietà di default (non sono "forzate" su colori strani).
Dove sbaglio?
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#2
Vabbè come non detto
Non avevo impostato il "Colore"...
... è stata una settimana pesante... chiedo venia... :redface:


(perlomeno scrivere il post mi è servito per riprovare ed ho risolto appeno invato inviato il messaggio...)
 

diegus

Utente Standard
Professione: cad specialist
Software: Inventor, CatiaV5R18, ShowcasePRO, Autocad Mechanical, Fusion 360, Inventor Publisher
Regione: Campania
#3
come dice il buon Marzullo:
fatti una domanda e datti una risposta!

:)