STEP <-> CATIA V5

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#1
Salve,
postate qui le problematiche STEP <-> CATIA V5
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#2
Partendo da un'assembly di UG ed eseguendo lo step214, facendo in seguito la conversione in CATIA V5 questa mantiene la struttura del prodotto, ma (in certi casi) alcune parti non vengono caricate correttamente (compaiono nell'albero ma sono vuote)...

mi sembra che questo fatto sia imputabile ad una non corretta archiviazione del file in UG

credo capiti quando nel creare il prodotto ci sia una parte vuota con "appesa" un'altra parte.

Chissà se basta agire sui settaggi dello step di UG per risolvere il problema?

Gianni
 
Ultima modifica:
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#3
Partendo da un'assembly di UG ed eseguendo lo step214, facendo in seguito la conversione in CATIA V5 questa mantiene la struttura del prodotto, ma (in certi casi) alcune parti non vengono caricate correttamente (compaiono nell'albero ma sono vuote)...

mi sembra che questo fatto sia imputabile ad una non corretta archiviazione del file in UG

credo capiti quando nel creare il prodotto ci sia una parte vuota con "appesa" un'altra parte.

Chissà se basta agire sui settaggi dello step di UG per risolvere il problema?

Gianni
Queste sono le nostre impostazioni di Catia nello STEP. ciao:)
 

Allegati

UGoverALL

Guest
#5
Partendo da un'assembly di UG ed eseguendo lo step214, facendo in seguito la conversione in CATIA V5 questa mantiene la struttura del prodotto, ma (in certi casi) alcune parti non vengono caricate correttamente (compaiono nell'albero ma sono vuote)...

mi sembra che questo fatto sia imputabile ad una non corretta archiviazione del file in UG

credo capiti quando nel creare il prodotto ci sia una parte vuota con "appesa" un'altra parte.

Chissà se basta agire sui settaggi dello step di UG per risolvere il problema?

Gianni
Le "Parti vuote con appesa un'altra parte" sono gli OGGETTI IDEALI che arrivano dal ribaltamento delle strutture Co.De.P...
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#6
Esiste un modo x non perdere i colori nelle conversioni catia-step?

Hai provato a settare le varie opzioni come da immaggine (CATIA V5 R18 SP08)?
 

Allegati