std.out

el_tazar

Utente Junior
Professione: progettista 3d
Software: Campo minato :-D , Pro E ( 2001,WF,WF2,WF3,WF4,WF5 ) , SolidWorks, CATIA
Regione: lombardia
#1
Ciao a tutti

Mi trovo a configurare un portatile per lavorare senza il server

mi crea un file std.out contenente questa dicitura

"Memory allocation error. Customization data will be lost."

E' perchè ho cappellato qualche percorso nel config?!?

Grazie
 

Ozzy

Guest
#2
gli std.out si generano sempre quando c'è un errore in generale, è come un log.
Hai abbastanza spazio nel tuo disco fisso ?perchê probabilmente non rispecchia le specifiche.

Ozzy
 

el_tazar

Utente Junior
Professione: progettista 3d
Software: Campo minato :-D , Pro E ( 2001,WF,WF2,WF3,WF4,WF5 ) , SolidWorks, CATIA
Regione: lombardia
#3
gli std.out si generano sempre quando c'è un errore in generale, è come un log.
Hai abbastanza spazio nel tuo disco fisso ?perchê probabilmente non rispecchia le specifiche.

Ozzy
Ciao Ozzy

Puntualissimo come sempre... :finger:

Non dovrebbero essere problemi di disco...
Sto configurando una rete ProE e questo è l'ultimo scoglio rimasto...
Sto caxxo di errore senza nè capo nè coda...

Grazie mille

Ciao
 

Ozzy

Guest
#4
Ciao Ozzy

Puntualissimo come sempre... :finger:

Non dovrebbero essere problemi di disco...
Sto configurando una rete ProE e questo è l'ultimo scoglio rimasto...
Sto caxxo di errore senza nè capo nè coda...

Grazie mille

Ciao
Scusa ma non ti seguo più...
Prima hai detto che stai configurando senza il server e poi che stai configurando una rete proe..
Come server intendi server licenze?
Spiegati meglio che non ti seguo...:rolleyes:
 

el_tazar

Utente Junior
Professione: progettista 3d
Software: Campo minato :-D , Pro E ( 2001,WF,WF2,WF3,WF4,WF5 ) , SolidWorks, CATIA
Regione: lombardia
#5
Scusa Ozzy, sono stato poco chiaro

Ho configurato ProE le workstation fisse, e ho fatto anche quella per i portatili, per poter lavorare fuori dalla rete...

L'unica "errore" rimasto era quel cavoloo di errore nell'std.out che non riesco a decifrare, se ho fatto qualche cagata in qualche riga di config o altro...

Ciao
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#6
Non mi e' molto chiaro...
non ho idea di come sia la "customizzazione".
Io inizierei lasciando le configurazioni standard di installazione e riproverei..nel caso ti lasciasse ancora l'errore dipenderebbe da altri problemi, diversamente copierei il config.sup e riproverei...e cosi via con gli altri file....
ciao