• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Standard part

filly_83

Utente poco attivo
Professione: Progettista
Software: AutoCAD 2007
Regione: Emilia Romagna
#1
Ho da poco installato SE v19, e successivamente ho provato ad installare le parti standard contenute nel cd della versione 18 e mi è comparso questo messaggio "L'installazione delle parti standard richiede l'installazione di Solid Edge. Installare Solid Edge e quindi il prodotto Parti Standard". Al che ho pensato che ogni versione vuole il proprio Standard Parts così ho provato ad installare quello contenuto nel cd della versione 19. Riguardo all'installazione tutto ok ma quando provo ad aprire l'Administrator mi compare un messaggio di errore di percorso e mi dice di andare in Tool/Option ecc...
Le mie domande sono queste?
1-Per ogni versione si deve installare il relativo Standard Parts?
2-Dalla v19 funzionano solo se installati su server?
3-Se non dispongo di un server, come faccio?

Vi ringrazio anticipatamente
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
1.ovviamente si
2. a dire il vero io non le ho mai usate sulla 19. non credo serva un server
3. il server potrebbe essere il tuo pc?!
Ti consiglio comunque di sentire l'assistenza (accertati comunque di avere la licenza perchè, se non vado errato, la licenza "normale" prevede l'uso delle Standard parts solo limitatamente).
Ciao