• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

ST7 POI ST8

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#1
Buongiorno.

Dopo 30 giorni di prova con la ST8 devo dire che mi trovo ad un bivio non di poco conto e diverse domande che mi porto dietro da ormai qualche tempo e più precisamente da quando usavo la ST7.


1- I cartigli che avevo adesso salvati e soprascritta nonché midificati con la ST8 sono andati a caput e con la 7 non li avrò più. Esiste un modo per poterli rendere ancora compatibili?

2- Utilizzo sia in un computer fisso che in un portatile la st8 e me mentre nel portatile quando uso la voce File- Salva con nome e utilizzo salva come immagine la prima la esporta correttamente mentre dalla seconda in poi immagine NERA :mad: cosa che nel fisso non succede.
Ho già provato a fare una reinstallazione con opzione CORREGGI/RIPRISTINA, ma il problema rimane.

3- Ho un progetto nelle mani che ho lavorato con la 8 e adesso se devo tornare indietro alla 7 non aprirò più. Come posso fare?



GRAZIE.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
1 - ripristinare una copia di backup non salvati con la ST8
2 - fai una reinstallazione da zero (e non con correggi\ripristina) e magari aggiorna i driver della scheda video
3 - ripristinare una copia di backup non salvati con la ST7

la domanda che ti faccio é: vuoi tornare alla ST7 per il problema del salva immagine ?
Fra qualche giorno esce l'MP1 della ST8, in ogni caso io resterei su questa versione e se ci sono problemi segnalarli all'assistenza.

Ciao
 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#3
1 - ripristinare una copia di backup non salvati con la ST8
2 - fai una reinstallazione da zero (e non con correggi\ripristina) e magari aggiorna i driver della scheda video
3 - ripristinare una copia di backup non salvati con la ST7

la domanda che ti faccio é: vuoi tornare alla ST7 per il problema del salva immagine ?
Fra qualche giorno esce l'MP1 della ST8, in ogni caso io resterei su questa versione e se ci sono problemi segnalarli all'assistenza.

Ciao

Dove trovo la voce ripristinare una copia di backup non salvati con la ST7 che hai citato nei punti 1 e 3?



No torno indietro perché non è fluida come la 7. E' diventata più pesante...molto più pesante...
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#4
Dove trovo la voce ripristinare una copia di backup non salvati con la ST7 che hai citato nei punti 1 e 3?

No torno indietro perché non è fluida come la 7. E' diventata più pesante...molto più pesante...
A questo dipende da quale sistema di backup utilizzi per i tuoi dati.

Io con la ST8 già dalla beta non ho trovato rallentamenti rispetto alla ST7 sullo stesso PC.
Che scheda video utilizzi ?

Ciao
 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#5
Pensavo fosse una voce interna del programma e non una generica frase del tipo ripristina un vecchio backup che avevi fatto nel caso lo avessi fatto... Perché lo hai fatto vero?

Io uso 2 mac nei quali tramite bootcamp uso Windows... Il computer in questione è cioè il portatile ha una Intel HD Graphics 4000
 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#6
2 - fai una reinstallazione da zero (e non con correggi\ripristina) e magari aggiorna i driver della scheda video



Ho fatto una disintallazione di tutto, cancellato le directory riavviato e preinstallato tutto, ma il problema rimane lo stesso.

Devo per forza chiudere e riaprire il programma per poter salvare l'immagine...naturalmente una sola volta.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#7
2 - fai una reinstallazione da zero (e non con correggi\ripristina) e magari aggiorna i driver della scheda video



Ho fatto una disintallazione di tutto, cancellato le directory riavviato e preinstallato tutto, ma il problema rimane lo stesso.

Devo per forza chiudere e riaprire il programma per poter salvare l'immagine...naturalmente una sola volta.
Forse è il caso che contatti l'assistenza, qui la ST8 ce l'hanno ancora in pochi installata

Ciao
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#8
Pensavo fosse una voce interna del programma e non una generica frase del tipo ripristina un vecchio backup che avevi fatto nel caso lo avessi fatto... Perché lo hai fatto vero?

Io uso 2 mac nei quali tramite bootcamp uso Windows... Il computer in questione è cioè il portatile ha una Intel HD Graphics 4000
Non puoi pretendere miracoli da una scheda video integrata

Inviato dal mio SM-T705
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#10
Assolutamente... Non pretendo niente! Pretendo solo di comprendere questo problema del salvataggio immagine...
L'assistenza cosa ti ha risposto ?

Se si tratta di un bug di Solid Edge occorre segnalarlo tramite i canali ufficiali altrimenti non verrà mai risolto.

Nel frattempo, se non hai bisogno di salvare immagini di dimensioni superiori allo schermo, puoi fare un print screen.

Ciao