• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

ST con MP4

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#1
Ciao
da quando ho installato l'MP4 SE ha fatto 2 passi indietro invece che uno avanti. Prima di reinstallare tutto e/o spaccare il pc vorrei sapere se anche a voi ha dato qualche fastidio in più l'ultimo service pack.
A me si pianta all'improvviso, l'applicazione mi rimane appesa anche se la chiudo e altri fastidi...molto molto fastidiosi.
Non ho cambiato niente altro nel pc quindi...non saprei a chi altro dare la colpa.
Fatemi sapere se qualcuno ha avuto la mia stessa esperienza.
Ciao.
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#2
Io ho installato MP4 appena uscito e per me è migliorato rispetto al MP3, oggi mi è successo che con un disegno aperto ho dovuto spostarne un altro con revision manager ed SE St si è chiuso, però è la prima volta.

Ciao.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#3
il mio collega ha anche lui dei problemi con la mp4 che gli si pianta spesso e gli si blocca il click destro del mouse, infatti oggi si è lamentato parecchie volte, sulla mia invece non ne ho avuti. Qualche problema in fase di rendering che si piantava, ma per il resto no.

dalle voci di corridoio sembra che la mp5 sia in arrivo! che dovrebbe tra l'altro integrare il comando dei perni filettati in ambiente sincrono.

ciao
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#4
Ah ok vedo che seppur a macchia di leopardo, ma i problemi li avete anche voi.
Quindi stringo i denti e non spacco tutto :biggrin:
Aspettando la MP5
Grazie per i pareri. :finger:
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#5
Il mio rivenditore mi ha detto che il MP5 dovrebbe uscire entro fine mese.

Ciao.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#8
Forse questa notte....

Ciao.
Si parla del diavolo e spuntano le corna....sul sito UGS
è disponibile da mezzora circa il download dell' MP5

Dovrebbe comunque essere ancora in fase di upload
da parte della siemens. Da domani si verificherà se gira bene o no.

:finger:
 
Ultima modifica:

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#9
Sono già in download per vedere di risolvere un problemino.....

Ma niente risoluzione....domani apertura chiamata Ugs d'obbligo.

Ciao.
 
Ultima modifica:

superzeus3

Utente Junior
Professione: progettista
Software: solid edge
Regione: lombardia
#10
il mio collega ha anche lui dei problemi con la mp4 che gli si pianta spesso e gli si blocca il click destro del mouse, infatti oggi si è lamentato parecchie volte, sulla mia invece non ne ho avuti. Qualche problema in fase di rendering che si piantava, ma per il resto no.

dalle voci di corridoio sembra che la mp5 sia in arrivo! che dovrebbe tra l'altro integrare il comando dei perni filettati in ambiente sincrono.

ciao
installata adesso ma niente filettatura perni!!!
come anticipatomi dal tecnico ugs questo comando verra' aggiunto solo con la nuova versione di ST disponibile dall'estate (presumibilmente a Settembre):frown:
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#11
installata adesso ma niente filettatura perni!!!
come anticipatomi dal tecnico ugs questo comando verra' aggiunto solo con la nuova versione di ST disponibile dall'estate (presumibilmente a Settembre):frown:
a me avevano detto con i service pack ma evidentemente le idee tra l'assistenza e la ugs non sono chiare...

cmq confermo che non c'è
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#12
a me avevano detto con i service pack ma evidentemente le idee tra l'assistenza e la ugs non sono chiare...

cmq confermo che non c'è
In genere comunque i SP non introducono funzionalita' nuove ma solo correzioni di errori.
 

SE_CP

Guest
#14
Ciao
da quando ho installato l'MP4 SE ha fatto 2 passi indietro invece che uno avanti. Prima di reinstallare tutto e/o spaccare il pc vorrei sapere se anche a voi ha dato qualche fastidio in più l'ultimo service pack.
A me si pianta all'improvviso, l'applicazione mi rimane appesa anche se la chiudo e altri fastidi...molto molto fastidiosi.
Non ho cambiato niente altro nel pc quindi...non saprei a chi altro dare la colpa.
Fatemi sapere se qualcuno ha avuto la mia stessa esperienza.
Ciao.
Posso fare l'avvocato del diavolo?
Recentemente ad un mio cliente (dopo l'installazione del MP4) SE gli si inchiodava senza alcun motivo apparente mentre renderizzava in ambiente asm.
Cos'è cosa non è... ebbene mi sono preso la briga di aprire uno alla volta i par e psm inseriti e... TADA! Inconsistenze interne!
Chiariamo: non sto insinuando nulla ma se non sei sicuro della provvenienza di taluni files darei una controllata...
Ho appena installato MP5 e sto verificado alcune cosine... per adesso mi sembra tutto in ordine.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#16
...detto tra noi, oramai dovremmo essere in dirittura d'arrivo per una prima beta.
Chissà! Sono proprio curioso di vedere le lamiere sincrone.
Si sono curioso anch'io di vedere cosa si sono inventati per le lamiere
anche se non le utilizzo spesso.

Per quello che dicevi a Leso riguardo il rendering, ho avuto anch'io dei problemini, ma posso assicurare che tutti i file sono fatti in casa...ossia provengono dal mio ufficio con licenza valida.

Riscontrate anche voi problemi in caso di importazione file X_T?
A me risulta molto più lenta l'elaborazione di questi file e a volte si impalla,
sia con l'ex mp4 che ora su mp5. Con la V20 era molto più snello nel convertire.
ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#17
Recentemente ad un mio cliente (dopo l'installazione del MP4) SE gli si inchiodava senza alcun motivo apparente mentre renderizzava in ambiente asm.
Cos'è cosa non è... ebbene mi sono preso la briga di aprire uno alla volta i par e psm inseriti e... TADA! Inconsistenze interne!
Ma non sarebbe ora di piantarla con questo sistema di dare fastidio alla gente che lavora e lasciare che siano le forze dell'ordine a perseguire i disonesti?

Comunque dai non credo che abbiano fatto un errore talmente subdolo che manda in crash la macchina senza dare il minimo avvertimento che sia comprensibile al rivenditore, mica possono costringere chi fa assistenza a passarsi tutti i file del cliente....
 

SE_CP

Guest
#18
Ma non sarebbe ora di piantarla con questo sistema di dare fastidio alla gente che lavora e lasciare che siano le forze dell'ordine a perseguire i disonesti?

Comunque dai non credo che abbiano fatto un errore talmente subdolo che manda in crash la macchina senza dare il minimo avvertimento che sia comprensibile al rivenditore, mica possono costringere chi fa assistenza a passarsi tutti i file del cliente....
Rivenditore/Cliente -> :angry: <- Siemens
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#19
Tutti i miei file sono Leso-approved :smile: fatti con le mie manine, quindi non si tratta di inconsistenze interne.
La cosa più fastidiosa cmq è quando si pianta il tasto destro del mouse: devo chiudere solid Edge, andare su task manager perchè nel frattempo ha solo fatto finta di chiudersi, lo chiudo, lo riavvio e prego.
Comincia a diventare seccante sta roba.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#20
Tutti i miei file sono Leso-approved :smile: fatti con le mie manine, quindi non si tratta di inconsistenze interne.
La cosa più fastidiosa cmq è quando si pianta il tasto destro del mouse: devo chiudere solid Edge, andare su task manager perchè nel frattempo ha solo fatto finta di chiudersi, lo chiudo, lo riavvio e prego.
Comincia a diventare seccante sta roba.
toglimi una curiosità , visto che il mio collega ha lo stesso problema del click destro sulla sua workstation hp wx4400. Tu che pc hai?
sulla mia wx4200 non succede per fortuna