spostare componente sull'asse z

gpjay7

Utente Junior
Professione: Studente
Software: Archicad/Autocad/Solidworks
Regione: Puglia
#1
ciao ragazzi sono all'abc di solidworks e sto avendo problemi nello spostare un componende sull'asse z... potete aiutarmi???:confused:
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#2
ciao ragazzi sono all'abc di solidworks e sto avendo problemi nello spostare un componende sull'asse z... potete aiutarmi???:confused:
In ambiente assieme o parte ?
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#4
se ti si impalla e non si sposta è perchè probabilmente stai spostando una geometria molto complessa per le caratteristiche hardware del pc che stai usando. Rivincola e soprattutto vedi se puoi diminuire la grafica/dettagliatura della parte agendo sulla geometria stessa oppure dalle OPZIONI di Solidworks.
 

gpjay7

Utente Junior
Professione: Studente
Software: Archicad/Autocad/Solidworks
Regione: Puglia
#5
non credo sia questo il problema... perchè non si impalla... sull'asse x e y gli sposta subito senza problemi... la geometria è semplicissima non dipende nemmeno da questo... credo sia un problema di impostazioni...
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#6
non credo sia questo il problema... perchè non si impalla... sull'asse x e y gli sposta subito senza problemi... la geometria è semplicissima non dipende nemmeno da questo... credo sia un problema di impostazioni...
o di vincoli... guarda che qualche volta è capitato anche a me però in assiemi complessi, geometrie spinte, assiemi flessibili e pc che non ce la faceva più 8 GB DDR2 usati per 7.5GB.

Boh prova e dicci:finger:
 

gpjay7

Utente Junior
Professione: Studente
Software: Archicad/Autocad/Solidworks
Regione: Puglia
#7
Fatto ma non cambia nnt... il vincolo non dipende da una questione grafica :(
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#8
se posti i 3D parti e assieme vediamo se c'è un problema particolare o no e sopratutto dicci che versione si Solidworks stai usando
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
Fatto ma non cambia nnt... il vincolo non dipende da una questione grafica :(
Con ogni probabilità l' oggetto che devi spostare è il primo che hai inserito
nell' assieme (quindi FISSO), oppure lo hai disegnato "sul posto", oppure lo hai vincolato e non riesci a modificare l' accoppiamento.
Comunque almeno una scheramata la devi postare se no bisogna essere indovini...:biggrin:

Leggi qui, può venirti utile.

http://help.solidworks.com/2011/ita...ssem_1/fixing_the_position_of_a_component.htm