• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Solo problemi di risoluzione?

barby85

Utente Standard
Professione: studente universitario
Software: autocad 2006/pro engineer wildfire3
Regione: veneto
#1
Salve a tutti, come da titolo ho un problema quando stampo, nel senso che linee curve vengono stampante a scatti, ossia come una successione di di linee rette....vi allego il pdf fatto dove si vede il problema....la figura è un cilindro con una spirale che lo avvolge.
Quando zumo nel file del modello 3d le linee curve mi vengono tutte rette, però li so che è un problema del mio schermo....ma perchè questo succede anche nel pdf?
 

Allegati

barby85

Utente Standard
Professione: studente universitario
Software: autocad 2006/pro engineer wildfire3
Regione: veneto
#2
per spiegarvi meglio: vedete le linee rosse dell'immagine? dovrebbero essere curve continue non spezzate...io pensavo che fosse un problema di risoluzione monitor....ma quando porto la parte in 2d mi vengono fuori così i contorni...ho provato a fare rigenera ma niente....in autocad le linee restano così e pure nel pdf come vi ho allegato...spero riusciate ad aiutarmi.
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#3
La risoluzione video la puoi settare in visualizza>impostazioni di visualizzazione.

Altra cosa è la stampa in PDF, che è indipendente dalla qualità di visualizzazione.
Quando lanci "salva come pdf", ti si apre la finestra nella quale scegli la qualità di stampa.
Però è strano, perchè la qualità di default è 300 dpi e non dovrebbe darti quei problemi.
Come lanci la stampa ?
 

barby85

Utente Standard
Professione: studente universitario
Software: autocad 2006/pro engineer wildfire3
Regione: veneto
#4
In che senso come lancio la stampa?
cmq è un problema che mi da anche quando lo trasporto in autocad....mi visualizza i contorni come le linee rosse dell'immagine, tanto che devo stare lì e unire evventuali linee che non si congiungono, linee doppie, ma soprattutto le linee che dovrebbero essere una curva continua sono una linea spezzettata, anche dopo rigenera?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#5
Puoi stampare in PDF sia con il comando salva come PDF, sia lanciando il comando di stampa normale e scegliendo la tua stampante virtuale PDF.
I risultati migliori io li ottengo con il primo.
 

barby85

Utente Standard
Professione: studente universitario
Software: autocad 2006/pro engineer wildfire3
Regione: veneto
#6
onche io utilizzo quel comando...infatti il pdf che trovi in allegato l'ho fatto con quel comando e con una risoluzione 300....come mai mi succede questo? è un problema di come inserisco le misure? nel senso che io faccio i miei disegni in 1=1mm

Anche perché-correggimi se sbaglio-nel monitor potrò vedere anche la linea segmentata( questione di risoluzione) ma poi la linea è un equazione quindi dovrebbe stamparsi giusta....anche nel pdf...
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
onche io utilizzo quel comando...infatti il pdf che trovi in allegato l'ho fatto con quel comando e con una risoluzione 300....come mai mi succede questo? è un problema di come inserisco le misure? nel senso che io faccio i miei disegni in 1=1mm

Anche perché-correggimi se sbaglio-nel monitor potrò vedere anche la linea segmentata( questione di risoluzione) ma poi la linea è un equazione quindi dovrebbe stamparsi giusta....anche nel pdf...
Certo la qualità a video non influisce sulla qualità di stampa .... puoi postare il file, così faccio delle prove ?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Pensavo mi postassi anche il drawing.
Dal file di parte soltanto non vedo niente.
Se puoi postami anche il file *dtl per le impostazioni di disegno ed il config.pro.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#11
Questa è la stampa in pdf utilizzando il tuo drw ed i miei file di configurazione.
Sembra tutto a posto.
Adesso verifico senza i miei file di configurazione e con il tuo dtl
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#12
Forse ho capito di cosa si tratta:
devi andare in VISIBILITA'>VISUALIZZAZIONE MODELLO>SPIGOLO LINEA>QUALITA' SPIGOLO> ALTA

Prova a fare così e dimmi che risultati hai
 

Allegati

barby85

Utente Standard
Professione: studente universitario
Software: autocad 2006/pro engineer wildfire3
Regione: veneto
#13
innanzi tutto GRAAAZIEEEE!!!!!!:smile:
Cambiando il valore da medio a molto alto il problema è risolto.
Ora però ogni volta che riapro la qualità è sempre in media: perciò volevo chiederti qual'è il parametro nel file di conf da sistemare(ho provato a cercarlo mo non sono riuscito a trovarlo) e se cìè un parametro uguale nel file di conf del disegno.
Inoltre ti allego 2 file: uno è il drw e l'altro è il suo dwg. Come potrai notare nel drw ( all'interno del cerchio) ci sono linee che che non capisco, che non dovrebbero esserci ( la linea curva che poi si interrompe)....queste linee vengono riportate anche nel dwg e sempre in quest'ultimo molte linee non si uniscono ( se zummi molto vedi che molte non sono unite)....infatti non mi riusciva di creare il contorno come unica polilinea e questo perché non erano unite le linee...perché succede questo? spero di essere stato chiaro:tongue:
 

Allegati

  • 234 KB Visualizzazioni: 0