• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Solidworks e LAN

gtsolid

Utente Standard
Professione: disegnatore
Software: sw 2014
Regione: piemonte
#1
ciao a tutti.
vorrei sapere quali sono i componenti "necessari" per lavorare decentemente.

questi i problemi principali:
- lentezza nel lavorare e nel salvare
- generici problemi di utilizzo (quote spostate nelle messe in tavola, errori vari che mi chiudono il programma)

lavoro con SW 11, alcuni client hanno XP altri 7 come SO.

in generale come mi direste di procedere?
tutti hanno connessioni 1 gbps funzionanti
 

gtsolid

Utente Standard
Professione: disegnatore
Software: sw 2014
Regione: piemonte
#2
diciamo che per la parte velocità ci sto lavorando sul server.
La domanda principale al momento è: perchè, certe volte, dopo aver salvato e spento, riaprendo lo stesso file mi trovo le quote spostate?
 

ilmirkino

Utente Junior
Professione: disegnatore
Software: SolidWorks 2012 4.0
Regione: Toscana
#3
Lavorando su un server, ovviamente, la velocità della operazioni peggiora. Io lavoro in locale e poi a fine giornata sincronizzo col server.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
Lavorando su un server, ovviamente, la velocità della operazioni peggiora. Io lavoro in locale e poi a fine giornata sincronizzo col server.
Peggiora, ma non di molto se il server è adatto a svolgere questo ruolo, se lo switch ha una buona banda passante e se la rete è cablata bene.
Se tutta la rete è di qualità impieghi di più a sincronizzare a fine giornata che a lavorare direttamente in rete. Se poi devi collaborare sul progetto non ne parliamo.

Per i problemi relativi alle quote spostate... Il server non può essere la causa, non è facile scoprire perché si verifica una cosa del genere.