Solidworks 2013

Besson

Utente poco attivo
Professione: Progettista
Software: Solidworks 2014 SP5.0
Regione: Italia
#1
Buongiorno a tutti,

attualmente uso SolidWorks 2012 SP4.0, avevo intenzione di passare alla nuova versione 2013.

Qualcuno di voi l'ha già provata?

Ciao
 

ballino

Utente Junior
Professione: ingegnere
Software: swx epdm 2012
Regione: brianza
#2
ciao Besson,
come te anch'io sto prendendo in considerazione swx 2013 ma seguendo le note ufficiali di swx
il passo non è indifferente:
  • sxw2013 è certificato (quindi supportato) solo su w8
  • swx2013 chiede l'allineamento a pdme 2013.
  • swx2012 è supportato solo su w7 (quindi non w8)
  • w8 prevede la preparazionews con acquisto di licenze e setup struttura aziendale.

il risultato vede 4 passaggi importanti che suggeriscono di essere provati singolarmente.

la ns assistenza ha sconsigliato passaggi e per il momento l'idea è quella di aggiornare tutto a 2012sp5 ed attendere un pochino.

ultimo: da quest'anno 2012sp5 anche se con diverse limitazioni permette di gestire:
parti create in swx2013 in assiemi swx2012
sotto-assiemi 2013 in assiemi 2012

buon lavoro,
ballino
 

Besson

Utente poco attivo
Professione: Progettista
Software: Solidworks 2014 SP5.0
Regione: Italia
#3
ciao,
grazie mille per la risposta, penso che seguirò il tuo consiglio.

Aggiorno alla versione 2012 sp5.0 e aspetto ancora.

Grazie
ciao
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#4
ciao Besson,
come te anch'io sto prendendo in considerazione swx 2013 ma seguendo le note ufficiali di swx
il passo non è indifferente:
  • sxw2013 è certificato (quindi supportato) solo su w8
  • swx2013 chiede l'allineamento a pdme 2013.
  • swx2012 è supportato solo su w7 (quindi non w8)
  • w8 prevede la preparazionews con acquisto di licenze e setup struttura aziendale.

il risultato vede 4 passaggi importanti che suggeriscono di essere provati singolarmente.

la ns assistenza ha sconsigliato passaggi e per il momento l'idea è quella di aggiornare tutto a 2012sp5 ed attendere un pochino.

ultimo: da quest'anno 2012sp5 anche se con diverse limitazioni permette di gestire:
parti create in swx2013 in assiemi swx2012
sotto-assiemi 2013 in assiemi 2012

buon lavoro,
ballino
Quello che hai scritto è in parte errato.
SW2013 è anche certificato e quindi supportato per Windows 8, quindi lo puoi installare tranquillamente anche su Windows 7.
SW 2012 lo puoi installare anche su Windows 8, ma non è certificato, forse supportato con il prossimo SP di SolidWorks 2012.
Se non fai uso di PDWE il punto due non è un ostacolo.
L'ultimo punto non so a cosa ti riferisca, visto l'argomento SolidWorks.
 

ballino

Utente Junior
Professione: ingegnere
Software: swx epdm 2012
Regione: brianza
#5
Quello che hai scritto è in parte errato.
SW2013 è anche certificato e quindi supportato per Windows 8, quindi lo puoi installare tranquillamente anche su Windows 7.
SW 2012 lo puoi installare anche su Windows 8, ma non è certificato, forse supportato con il prossimo SP di SolidWorks 2012.
Se non fai uso di PDWE il punto due non è un ostacolo.
L'ultimo punto non so a cosa ti riferisca, visto l'argomento SolidWorks.

ciao solidusere grazie per le info!

quanto ho scritto è il riassunto di qualche ragionamento tentando di basarmi su fonti attendibili per evitare problemi lavorativi.
sono utilizzatore da parecchi anni di swx e l'ultimo dei pensieri è parlare a sproposito.

riprendo alcuni passaggi:

- swx 2013. dal sito swx è supportato solo su w8. la ns assistenza ha dichiarato che se ci fossero dei problemi con w7 non saremo coperti.

- swx + pdme 2013. è un passaggio obbligato solo per chi usa entrambi.

- swx 2012. ho seguito negli ultimi mesi l'annuncio dei forum ufficiali dove si ventilava la compatibilità su w8 con swx 2012 sp5 che è stata smentita all'uscitahttps://forum.solidworks.com/community/administration/blog/2012/10/08/microsoft-windows-8-support

- w8. mi riferivo all'acquisto di nuove licenze stando ai punti che riguardano swx 2013 riportati sopra

se hai esperienze/info diverse ti chiedo di condividerle.

grazie
ballino
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#7
Quello che ho scritto è giusto. Non so cosa ti ha detto l'assistenza e non mi interessa.
SW2013 se lo installi su w7 è certificato e supportato.
SW2013 se lo installi su w8 è certificato e supportato.
SW2012 se lo installi su w8 sarà supportato in un futuro sp, comunque io lo uso e non mi va in crash.
 

ballino

Utente Junior
Professione: ingegnere
Software: swx epdm 2012
Regione: brianza
#8
Quello che ho scritto è giusto. Non so cosa ti ha detto l'assistenza e non mi interessa.
SW2013 se lo installi su w7 è certificato e supportato.
SW2013 se lo installi su w8 è certificato e supportato.
SW2012 se lo installi su w8 sarà supportato in un futuro sp, comunque io lo uso e non mi va in crash.
ciao soliduser e grazie per la franchezza. ne terrò conto con la ns assistenza.

hai notato differenze passando da w7 a w8?

al link dei benchemark c'è ancora poco

buon lavoro,
ballino

p.s. hai un PM
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#9
ciao soliduser e grazie per la franchezza. ne terrò conto con la ns assistenza.

hai notato differenze passando da w7 a w8?

al link dei benchemark c'è ancora poco

buon lavoro,
ballino

p.s. hai un PM
Il top è SW2013 su W8..le prestazioni sono incrementate, garantito al limone.
 

brikki86

Utente Junior
Professione: Disegnatrice
Software: MICROSTATION V8
Regione: PIEMONTE
#10
Buongiorno a tutti e buone feste!
Ho letto sul sito di SW che l'unica versione compatibile con Windows 8 è Solidworks2013, e fin qui ok...ma le versioni home di W8 non sono supportate. Lo avete riscontrato anche voi? a me sembra strano che tra la Home e Pro ci siano così tante differenze...
Ringrazio tutti coloro i quali vorranno rispondermi.
Ciao
 

BlueEyes73

Utente Junior
Professione: Artigiano
Software: SolidWorks 2009 X64 SP5.1 su Windows7
Regione: Italia
#11
Se a qualcuno può interessare io sto usando il 2009 sp5.1 su windows 8 pro con la mod per l'antialiasing senza nessun problema :finger:
 

salvucci

Utente poco attivo
Professione: Progettista
Software: Solidworks 2013
Regione: Lazio
#12
Salve a tutti! Comunico solo che sto utilizzando Solidworks2013 Sp1 con Enterprise PDM 2012 SP4 e non rilevo, dopo 2 mesi di utilizzo, alcun problema.
 

pritio72

Utente Standard
Professione: Progettista -disegnatore meccanico
Software: Solid Work 2017 - (PRO-E - Creo 2.0 - Solid Edge - Autocad - Catia)
Regione: ITALIA
#15
Testato Solidwrok 2013 su Win7 X64 professional e nessun problema riscontrato; a giorni installazione ufficiale in ufficio sempre su Win7 X64(Xeon).Speriamo che tutto funzioni. Per PDM noi usiamo DBCenter della nuovamauct per cui deve venire il tecnico ad installare la nuova versione per S.W2013.
 

Besson

Utente poco attivo
Professione: Progettista
Software: Solidworks 2014 SP5.0
Regione: Italia
#16
Ciao,

ho istallato SW 2013 SP2.0 su 3 pc con Win 7 pro X64, per ora tutto ok.
 
Professione: Tecnico metalmeccanico
Software: Autocad 2011 Rhinoceros e SolidWorks 2012
Regione: Maniago
#17
Ciao,
anche noi da poco siamo passati a SW2013 su sistemi 64bit e OS Win7. Però ho riscontrato un problema che non so se sia dovuto ad una specie di bug oppure a qualche settaggio da regolare.
Se devo creare un bassorilievo con al suo interno un altro bassorilievo cieco che ne ripercorre parzialmente i contorni, seccede che in quest'ultima funzione di taglio estruso non mi compare subito l'opzione "cieco" (e tutte le altre) ma soltano la "passante". Però se confermo e poi rientro per modificare la funzione, nel menu a tendina compaiono tutte le combinazione compresa "cieco".

Ovviamente modificando il procedimento si riesce, ma resta una cosa strana che con la 2012 mi pare si rieca a fare senza problemi

Allego il file della parte, provate a cancellare l'ultima funzione (Taglio2) ed a rifarla.

Grazie, Simone
 

Allegati

pritio72

Utente Standard
Professione: Progettista -disegnatore meccanico
Software: Solid Work 2017 - (PRO-E - Creo 2.0 - Solid Edge - Autocad - Catia)
Regione: ITALIA
#18
Ciao,
anche noi da poco siamo passati a SW2013 su sistemi 64bit e OS Win7. Però ho riscontrato un problema che non so se sia dovuto ad una specie di bug oppure a qualche settaggio da regolare.
Se devo creare un bassorilievo con al suo interno un altro bassorilievo cieco che ne ripercorre parzialmente i contorni, seccede che in quest'ultima funzione di taglio estruso non mi compare subito l'opzione "cieco" (e tutte le altre) ma soltano la "passante". Però se confermo e poi rientro per modificare la funzione, nel menu a tendina compaiono tutte le combinazione compresa "cieco".

Ovviamente modificando il procedimento si riesce, ma resta una cosa strana che con la 2012 mi pare si rieca a fare senza problemi

Allego il file della parte, provate a cancellare l'ultima funzione (Taglio2) ed a rifarla.

Grazie, Simone
Ciao, ho scaricato la tua parte, cancellato l'ultimo taglio e rifatto. Opzione "cieco" compare subito senza proble. Ho riprovato cancellando tutti i tagli e rifarli come indicato e l'opzione "cieco" compare. S.W. 2013 SP2.
Allego immagini con pezzo rifatto da zero.
Prova_00.PNG Prova_01.PNG Prova_02.PNG
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#19
La versione 2013 ha un sacco di problemi, delusione.:mad:
Ho già segnalato vari bug...
A mio modestissimo parere la versione 2007 è stata la migliore in assoluto, con i limiti dell' epoca.
Sto provando la EV03 a casa.... peccato che non posso parlarne.:frown: