Solid Edge V16 Accademica su Vista

Andreaag87

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Friuli Venezia Giulia
#1
Buongiorno a tutti,
mi presento sono uno studente di ingegneria meccanica.
Premetto sono alle primissime armi con Solid edge, in quanto mi serve per un esame, ma ho un problemino.
Io utilizzo come OS Windows Vista Home Premium, e nel momento dell'installazione di Solid Edge V16 Accademica compare il messaggio Errore interno 2738.
Aimè non posso utilizzare una versione più recente di SE perchè La V16 Accademica è quella che dovrò usare all'esame...
Come posso risolvere questo problema?

P.S:Vorrei evitare il downgrade a Windows XP
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#3
prova a vedere anche qua
http://www.cad3d.it/forum1/showthread.php?t=24891

per curiosità mia, cercando su google quell'errore vengono fuori parecchie segnalazioni riscontrate con solid edge, prova a vedere anche tu forse anche su qualche sito straniero trovi la soluzione ( e se la trovi gentilmente segnala ancha su questo forum).
ciao
 

Andreaag87

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Friuli Venezia Giulia
#4
Ciao, intanto ti ringrazio per l'interessamento, quel 3d l'avevo letto in precedenza ma non son riuscito a risolvere il problema, dalle mie misere conoscenze in materia la V16 di SE non dovrebbe funzionare con Vista ma altri miei colleghi so che sono riusciti a farla partire con Win 7 il che mi risulta un po strano. Ho provato anche dal registro a lanciare regsvr32 vbsscript.dll mi dice registrazione al server dll riuscita ma non risolvo il problema.
 

Andreaag87

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Friuli Venezia Giulia
#5
Ho installato Microsoft.NET versione 1.1 e superiore ma il tutto risulta ancora vano.... :-(
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#6
Ho installato Microsoft.NET versione 1.1 e superiore ma il tutto risulta ancora vano.... :-(
non hai mica la possibilità di fare l'upgrade a win 7 invece che il downgrade a XP, visto che i tuoi colleghi son riusciti a farlo partire con quello? La soluzione come detto risulta alquanto difficile da dare visto appunto che il software non è certificato ne per vista ne per XP. Trovare proprio il problema esatto che ne blocca l'installazione e risolverlo mi sa che bisogna avere un bel pò di fortuna.
ciao
 

Moskiz

Utente Junior
Professione: progettista meccanico
Software: Solid Edge ST8 , Solidworks 2016 , Autocad
Regione: friuli
#7
Aiuto! non riesco ad installare Solidegg 1 su windows 3.1 sul mio 486 dx2 33Mghz !! come posso fare ?? :biggrin:
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#8
Aiuto! non riesco ad installare Solidegg 1 su windows 3.1 sul mio 486 dx2 33Mghz !! come posso fare ?? :biggrin:
questa non s'è capita come battuta!!! se è perchè usa la V16 e chiede se si riesce ad installare sul vista, leggi bene che ha specificato che per motivi scolastici deve usare quella.
 

Moskiz

Utente Junior
Professione: progettista meccanico
Software: Solid Edge ST8 , Solidworks 2016 , Autocad
Regione: friuli
#9
Si ok ..... era solo dovuta al mio astio per windowz Svista che mi ha rovinato l'esistenza per mesi in passato ... :wink:
 

radio

Moderatore
Staff Forum
Professione: Progettista (credevo...)
Software: Solid Edge ST7
Regione: Lombardia
#10
Ho installato Microsoft.NET versione 1.1 e superiore ma il tutto risulta ancora vano.... :-(
Se non riesci in nessun modo a far girare la 16 su Vista ti rimangono 2 strade:
- Installare XP su una macchia virtuale sulla quale intallerai SE16, operazione relativamente veloce e semplice ma otterrai velocità operative molto scarse, forse però per i tuoi fini non è un grave problema.
- Installare XP su un disco o su una partizione separata, operazione più complessa della precedente ma certamente otterrai un sistema molto più performante.

Ciao.
 

Andreaag87

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Friuli Venezia Giulia
#11
Ho provato a parlare con la professoressa la quale mi diceva che anche la versione 20 puo andar bene in quanto similari alla 16 rispetto alle nuovissime versione che da quanto dice sono leggermente diverse anche nei comandi ma nemmeno la V20 funzia il problema é il medesimo.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#12
Ho provato a parlare con la professoressa la quale mi diceva che anche la versione 20 puo andar bene in quanto similari alla 16 rispetto alle nuovissime versione che da quanto dice sono leggermente diverse anche nei comandi ma nemmeno la V20 funzia il problema é il medesimo.
Hai provato a disabilitare il "controllo accesso utente" durante l'installazione (ed eventualmente anche dopo)?

A volte i vecchi programmi, non conoscendo questo UAC, vengono bloccati da windows in attesa di un'autorizzazione a procedere, autorizzazione che non puo' essere data in quanto il programma, che non capisce chi e' che lo sta bloccando, non fa uscire nessun pop-up di richiesta di autorizzazione.

Ricordo che a suo tempo avevo installato per prova la V18 su Vista, e si installava, ma poi andava in crash alla prima estrusione.
 

Andreaag87

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Friuli Venezia Giulia
#13
Cacciatorino ho provato, ma anche cosi non va :-( son demoralizzato :frown: ce sempre quell'errore interno 2738 che mi perseguita....
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#14
Cacciatorino ho provato, ma anche cosi non va :-( son demoralizzato :frown: ce sempre quell'errore interno 2738 che mi perseguita....
prova a vedere che non sia proprio un problema di windows vista, perchè questo errore se lo ricerchi su google lo da proprio come problema di windows e non specificatamente per solid edge, per cui se provi prima a cercare una soluzione a questo problema forse dopo riesci ad installare SE.

http://support.microsoft.com/kb/915167/it

questo è per la soluzione skype toolbar forse qualcosa serve anche per altro
http://www.networkingsolutions.it/N...-nella-disinstallazione-di-skype-toolbar.html

questo è di un'altra cose http://forums.palm.com/t5/Windows-HotSync/Solution-to-Install-Error-2738-on-Windows-Vista/td-p/68860

prova a vedere senno mettiti l'anima in pace, reinstalli l 'OS che va bene e poi finito i disegni/esame ecc. ritorni a win 7 o vista