SOLID EDGE:"Profile is not closed. The highlighted elements are not connected."

delumrc

Guest
#1
Buon giorno a tutti..

Software: Solid Edge ST2

sono in: TRADITIONAL ISO PART

Illustro brevemente il problema:
quando entro nello sketch per fare un estrusione ogni qual volta disegno un profilo che non sia un cerchio mi compare l'errore:

"Profile is not closed. The highlighted elements are not connected."

Ora, ho provato in tutti i modi a collegare gli elementi ma continua a darmi quest'errore. Mi sembra strano perchè questo succede solo sul mio pc di casa mentre nei computer dell'università questo non succede nonostante io segua la stessa procedura..

vi prego aiutatemi perchè ho un esame tra una settimana e ho bisogno di esercitarmi!:tongue:

Grazie in anticipo

Marco
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#2
leggiti le regole del forum e presentati nell'apposita sezione.
Siamo stanchi di ripeterlo sempre
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
Quando sei in ambiente schizzo:

strumenti --> e poi metti il flag su queste opzioni:

1) indicatore allineamento
2) mantieni relazioni
3) simboli relazioni
 

delumrc

Guest
#4
allora clicco su tools e vedo:

1) allignment indicator (già flaggato)
2)update sketch (non flaggato)
3)components ( già flaggato )
4) peers ( che non è possibile flaggare)
5)silhouettes ( già flaggato )
6) update all links ( non flaggato)

Flaggato è evidenziato di arancio giusto?
premessa: non conosco affatto il software so usare solo funzioni "base"
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#6
Comunque vale sempre il consiglio di fare le esercitazioni incluse in SE PRIMA di chiedere spiegazioni veramente basilari.
 

delumrc

Guest
#7
le esercitazioni le ho fatte questo è un problema che mi capita solo a casa e non con i computer dell università e non so il perchè.. probabilmente dovrei copiare delle impostazioni dai pc dell'università..
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#8
le esercitazioni le ho fatte questo è un problema che mi capita solo a casa e non con i computer dell università e non so il perchè.. probabilmente dovrei copiare delle impostazioni dai pc dell'università..
Nell'immagine che hai postato non c'è neanche una relazione.
Di fatto sono solo 4 linee non connesse fra loro.
 

delumrc

Guest
#9
come posso relazionarle? se uso

----> connect

nel quadrante relate, mi da lo stesso errore!

eppure in università quando disegnavo 4 linee un di seguito all'altra me le chiudeva automaticamente. Mi scuso per le domande proprio banali, ma se non risolvo questo problema non imparerò mai nulla:frown:
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#10
Quando sei in ambiente schizzo:

strumenti --> e poi metti il flag su queste opzioni:

1) indicatore allineamento
2) mantieni relazioni
3) simboli relazioni
Ecco cosa ti era stato suggerito.
Hai il "mantieni relazioni" spento e pertanto non stai relazionando nulla.

ciao
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#11
per Delumrc : ATTENZIONE CHE NESSUNO TI HA SBEFFEGGIATO !!!

Come faccio con tutti (sia io che altri del forum) ti ho invitato a leggerti le regole e a presentarti. Tu ti sei presentato sul forum off topics dopo il tuo primo messaggio qua sulla sezione di solid edge e va benissimo.
Quello che non mi va giù è ciò che hai scritto : http://www.cad3d.it/forum1/showpost.php?p=225274&postcount=880
ossia: ...Ho già postato una domanda per Solid edge ma fin ora rimedio solo sbeffeggiamenti per la mia scarsa esperienza e nessun aiuto

l'aiuto al tuo problema ti è stato dato, per cui leggiti bene la soluzione al tuo problema che i colleghi del forum ti hanno indicato