solid edge e win7

davide_b

Utente poco attivo
Professione: capo reparto
Software: solid edge v18
Regione: sardegna
#21
ps x la verita' nel pc del lavoro non ruota il pezzo in maniera uniforme ma a scatti ma sarebbe gia accettabile invece a casa se solo provo ad ingrandire con la funzione seleziona l'area non si vede piu nulla...
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#22
al lavoro ho un pc di vecchia generazione con una scheda grafica "non meglio identificata" e tutto gira... a casa ho un i7 con i contrc e tu dici sia la scheda grafica???
Nelle opzioni, scheda "Visualizza", nella selezione "Visualizzazione applicazione" prova ad utilizzare "Memoria di riserva". Devi riavviare Solid Edge per vedere i risultati. Se così ancora le cose non migliorano metti "Guidati dal software" (con questa opzione utilizzi il processore per fare i calcoli video normalmente demandati alla scheda grafica).

Fammi sapere se risolvi.

Ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#23
Nelle opzioni, scheda "Visualizza", nella selezione "Visualizzazione applicazione" prova ad utilizzare "Memoria di riserva". Devi riavviare Solid Edge per vedere i risultati. Se così ancora le cose non migliorano metti "Guidati dal software" (con questa opzione utilizzi il processore per fare i calcoli video normalmente demandati alla scheda grafica).

Fammi sapere se risolvi.

Ciao
comunque, sto usando SEV18 su Win7-x64 con una ATI FireGL V5900 e funziona tutto bene.

Penso che sul pc del nostro utente ci sia qualche altro problema.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#24
comunque, sto usando SEV18 su Win7-x64 con una ATI FireGL V5900 e funziona tutto bene.

Penso che sul pc del nostro utente ci sia qualche altro problema.
Mi ero perso il pezzo relativo alla scheda video.

Io a casa Win 7 con SE V20 e scheda GeForce Mobile e non ho problemi.

Ciao
 

davide_b

Utente poco attivo
Professione: capo reparto
Software: solid edge v18
Regione: sardegna
#25
Nelle opzioni, scheda "Visualizza", nella selezione "Visualizzazione applicazione" prova ad utilizzare "Memoria di riserva". Devi riavviare Solid Edge per vedere i risultati. Se così ancora le cose non migliorano metti "Guidati dal software" (con questa opzione utilizzi il processore per fare i calcoli video normalmente demandati alla scheda grafica).

Fammi sapere se risolvi.

Ciao

perfect mo si k funziona tutto perfetto grazie
 

fabio71

Utente Junior
Professione: Ingegnere Progettista
Software: Pro Engineer - Autocad - SE
Regione: Marche
#26
Ciao a tutti
Mi inserisco in questa discussione perchè volevo sapere se è abbastanza normale avere dei movimenti a "scatto" nella manipolazione di assiemi (7000-8000 componenti) e soprattutto in ambiente draft e nel rendering l'aggiornamento/rigenerazione delle viste è piuttosto lento. Ho la versione ST installata su win7-64bit, scheda grafica quadro2000.
Grazie
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#27
Ciao a tutti
Mi inserisco in questa discussione perchè volevo sapere se è abbastanza normale avere dei movimenti a "scatto" nella manipolazione di assiemi (7000-8000 componenti) e soprattutto in ambiente draft e nel rendering l'aggiornamento/rigenerazione delle viste è piuttosto lento. Ho la versione ST installata su win7-64bit, scheda grafica quadro2000.
Grazie
Ti consiglio di passare ad una versione aggiornata, sono state fatte importanti migliorie nella gestione della grafica.

Ciao

Inviato dal mio MB526 con Tapatalk 2
 

fabio71

Utente Junior
Professione: Ingegnere Progettista
Software: Pro Engineer - Autocad - SE
Regione: Marche
#28
Ok grazie, ma per il momento sono "vincolato" dalla versione del cliente per cui stò lavorando.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#29
Ok grazie, ma per il momento sono "vincolato" dalla versione del cliente per cui stò lavorando.
ciao, presumo che con la ST, oltre ai driver aggiornati della quadro 2000 hai anche aggiornato il maintenance pack di solid edge ST all'ultima versione, che per la ST1 era arrivata alla MP13.

Premesso questo dovresti provare a salvarti delle configurazioni di assieme dove vai a nascondere e disattivare tutti i componenti interni del tuo assieme, ossià che non sono in vista. Alleggerendo l'assieme in questo modo i movimenti saranno più fluidi e veloci e dovresti trovare anche maggior velocità in fase di rendering.
Tieni presente che se per la messa in tavola draft devi far vedere delle sezioni interne, se utilizzi le configurazioni, avendo disattivato dei componenti questi non verranno visualizzati.
ciao
 

fabio71

Utente Junior
Professione: Ingegnere Progettista
Software: Pro Engineer - Autocad - SE
Regione: Marche
#30
ok ,grazie per le "dritte" Tequila, con le configurazioni d'assieme va molto meglio. Ciao