• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

smussi strani

alex64

Utente Standard
Professione: progettista meccanico
Software: SE, Autocad, gbg,SW,NX
Regione: friuli v.g.
#1
Salve a tutti
Allego un file per coloro i quali vogliano rompersi la testa a capirci qualcosa in materia di smussi.
Non è un indovinello ma vi assicuro che gli smussi R=2 dello stesso particolare eseguito su SE V19 non escono nello stesso modo.

Saluti
Alessandro
 

Allegati

alex64

Utente Standard
Professione: progettista meccanico
Software: SE, Autocad, gbg,SW,NX
Regione: friuli v.g.
#2
Salve
Volevo chiedere se a qualcuno sia venuto in mente che cosa possa provocare l'anomalia circa gli smussi strani, a parità di valore.
Qualcuno ha provato a editarli o a fare qualche prova?

Saluti
 

siou

Utente Junior
Professione: operaio in pensione
Software: Autocad-Solid Edge
Regione: Lombardia
#3
Ciao ,non sono in grado di darti una spiegazione ma ho cancellato le tre lavorazioni di raggio(R2-R2-R1) e le quote (20 e 35) dei fori sono diventate marroni.Le ho rifatte e sono riuscito ad ottenere il R2 con una lavorazione sola per i quattro fori.
Saluti
Roberto
 

alex64

Utente Standard
Professione: progettista meccanico
Software: SE, Autocad, gbg,SW,NX
Regione: friuli v.g.
#4
Ciao
Grazie per la risposta, ho provato a fare altrettanto ma non riesco mai ad ottenere tutti quattro gli smussi uguali, ho notato che il problema è solo relativo agli scavi realizzati sul piano xy, e soltanto su un lato dello scavo passante, quindi risultano 3 smussi uguali ed uno diverso.
Anche ricostruendo tutte le lavorazioni non riesco mai ad ottenere smussi uguali.
....Boh, io penso sia un "baco" del programma V20, che forse si risolverà con i sucessivi service pack.
Come avevo già detto in precedenza con la V19 questo inconveniente non esisteva.

ciao
Alessandro
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#5
Ciao
Grazie per la risposta, ho provato a fare altrettanto ma non riesco mai ad ottenere tutti quattro gli smussi uguali, ho notato che il problema è solo relativo agli scavi realizzati sul piano xy, e soltanto su un lato dello scavo passante, quindi risultano 3 smussi uguali ed uno diverso.
Anche ricostruendo tutte le lavorazioni non riesco mai ad ottenere smussi uguali.
....Boh, io penso sia un "baco" del programma V20, che forse si risolverà con i sucessivi service pack.
Come avevo già detto in precedenza con la V19 questo inconveniente non esisteva.

ciao
Alessandro

Il problema per essere risolto va segnalto al proprio rivenditori. Altrimenti si può solo sperare che qualcunaltro lo abbia fatto. Ed in ogni caso più clienti segnalano un problema e più velocemente viene corretto.

Ciao
 

alex64

Utente Standard
Professione: progettista meccanico
Software: SE, Autocad, gbg,SW,NX
Regione: friuli v.g.
#6
Ciao
A questo punto, come dici tu, bisogna segnalare il problema, io pensavo che il motivo potesse essere legato magari ad una installazione difettosa o altro.

Ciao