• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Sketcher - proietta elementi 3D

Joseph71

Utente poco attivo
Professione: Modellatore/Progettista
Software: CaviaV5, SolidWorks
Regione: Campania
#1
A volte mi capita che avendo una parte con un'asola, è volendola proiettare su un'altra parete con "proietta elementi 3D", per non ridisegnarla, esca il seguente messaggio "Proiezione sul piano dello schizzo non riuscita: non è possibile proiettare gli elementi selezionati." ... a voi è mai capitato?
 

Jari

Utente Junior
Professione: una corsa contro il tempo
Software: Catia
Regione: Marche
#2
Salve,
ciò che hai descritto accade quando sei in un assieme dove vi è un legame generato, ad esempio, con un comand booleano.
Ma ovviamente è solo un esempio, ci possono essere molti altri casi.
In sostanza avviene quando una parte è "legata" ad un'altra, quando poi intendi lavorare su quest'ultima allora non puoi dargli un ulteriore legame con la prima parte (perchè avviene una "nidificazione").
Probabilmente dovresti "organizzare" in maniera diversa l'assembly, al limite puoi utilizzare il comando che scollega i riferimenti (quello col fulmine).
 

Joseph71

Utente poco attivo
Professione: Modellatore/Progettista
Software: CaviaV5, SolidWorks
Regione: Campania
#3
L'assieme, ha semplicemente 4 parti, ho provato sia a disegnare lo sketcher isolandolo che non, ma non ho risolto il problema.
 

Jari

Utente Junior
Professione: una corsa contro il tempo
Software: Catia
Regione: Marche
#4
Potresti inserirlo come allegato ?
Magari si riesce a capire il motivo.
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#5
Ho due piste:
1. Lo sketcher é vincolato con i piani xyz e quindi non puoi sganciarli. In questo caso devi modificare i vincoli.
2. potrebbe trattarsi di un componente che abbia già dei riferimenti da un altro contesto catproduct. Il simbolo presenta una piccola catena blu?
 

Jari

Utente Junior
Professione: una corsa contro il tempo
Software: Catia
Regione: Marche
#7
Se il problema sussiste anche isolando (mentre si disegna lo sketcher intendo) allora il problema potrebbe essere anche sul "come" è stata fatta l'asola di partenza.
Ovvero come "matematicamente" il cad intende considerare quella topologia.
Ma questo mi è capitato molto raramente.

Credo sia più logico pensare ad una nidificazione (catena blu, riferimenti con parti esterne che ridondano ecc...).
 

Joseph71

Utente poco attivo
Professione: Modellatore/Progettista
Software: CaviaV5, SolidWorks
Regione: Campania
#8
Credo che se il problema si presenta con un Assy formato da due part, nessun problema, si disegnano nuovamente. Ma se il problema riguarda 2750 parti in 25 Assy, allora la cosa si complica logisticamente, come nel caso reale in cui mi sono trovato!!!