SimulationXpress non supportato per assieme...

Professione: Ingegnere navale
Software: Rhinoceros, solidworks, Aveva marine, patran-nastran, Microstation, Autocad
Regione: Veneto
#1
Buonasera a tutti,
vi chiedo scusa se l'argomento è già stato trattato, non sono riuscito a trovare informazioni in merito; in pratica il mio problema è questo: avviando SimulationXpress in solidworks 2010 all'interno di un assieme mi compare questo warning.

Ora a me viene da pensare che se simulationXpress non fosse supportato nella modalità assieme, non ci sarebbe neanche il comando, sbaglio??
Avete idea di come mai ricevo questo avviso? E' normale?

Uso la versione student (premium) 2010.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
se hai una premium non devi utilizzare simulationxpress perchè supporta solo le parti. Nella premium c'è simulation (da attivare in strumenti aggiunte) per gestire analisi di livello superiore all'xpress.
 
Professione: Ingegnere navale
Software: Rhinoceros, solidworks, Aveva marine, patran-nastran, Microstation, Autocad
Regione: Veneto
#3
Grazie mille!
Dunque non è un problema dovuto a qualche settaggio, ma proprio al tipo di licenza, che comunque mi permette di usare il simulation. Si, l'alternativa cui avevo pensato era passare a quello, ma dato che con solidworks ho iniziato da poco avevo una sorta di timore reverenziale nei confronti del Simulation :)

Gentilissimo e veloce! Ora vado a caccia del simulation :)
 
Professione: Ingegnere navale
Software: Rhinoceros, solidworks, Aveva marine, patran-nastran, Microstation, Autocad
Regione: Veneto
#4
In effetti bastava farsi un po' di coraggio... Non è complicato nemmeno il simulation finché si usano settaggi abbastanza standard quali vincoli rigidi.
Grazie per la dritta sull'attivazione del simulation.