• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

show/erase di assi

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#1
ciao a tutti,
mi trovo a riprendere un vecchio drawing con relativa parte creato con una versione vecchiotta (credo 2001).
Ricordo che all'epoca la visualizzazione degli assi era di colore giallo.
Ora modificata la parte i nuovi assi vengono visualizzati marroncino.
Come posso riportare i vecchi assi in colore attuale?

Ho cercato anche sul forum di PTC, ma non trovo nulla.

grazie
 

Colin

Utente poco attivo
Professione: ingegnere
Software: Pro/Engineer
Regione: Lombardia
#2
Ciao Cyborg77
Il colore dei assi viene dal colore assegnato ai "datum features". E cambiato fra 2001 e Wildfire anche fuori messa in tavola. Per me, quando apro una vecchia messa con una vecchia parte in Wildfire tutti gli assi sono gia marroncino.
Se vorresti cambiare questa visualizzazione, bisogna solo andare sotto View / Display Settings / System Colors (nella versione inglesi) e cambiare il colore per "Datum" a quello che vuoi.
Buona fortuna
Colin
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#3
No purtroppo non funziona, l'impostazione dei colori e' corretta,
ma gli assi gialli non riesco a farli diventare marroni.

Qualche idea?

grazie
 

Colin

Utente poco attivo
Professione: ingegnere
Software: Pro/Engineer
Regione: Lombardia
#4
E possibile che gli assi sono stati creati dentro il drawing? :confused:Cosi non cambiano quando la parte e aperta in Wildfire. In quel caso, devresti ricreare gli assi.
Ciao
Colin
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#5
facendoli nuovi funziona.....ma non posso rifarne 50 tra parti e complessivi.
Possibile che non abbiano pensato al problema in ptc?
 

GeorgE_BesT

Utente poco attivo
Professione: Designer
Software: Pro/E
Regione: Bellagio
#6
Nei colori di sistema, usa lo schema predefinito pre/wildfire.
Gli assi ti ritorneranno tutti gialli come anche i piani.
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#7
Ho provato a portare l'impostazione dei colori a pre-wildfire, ma l'unica cosa che cambia di colore e' il tag dell'asse, mentre l'asse stesso rimane di colore diverso.
Per il momento lascio in sospeso cosi' e passo a fare altro.

grazie