• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

sezioni

peloritano

Utente Standard
Professione: ingegnere
Software: catia pro engineer abaqus patran nastran
Regione: calabria
#1
in un product ho creato delle sezioni ma non riesco a capire dove le ha posizionate nell'albero..
si deve per caso attivare qualche opzione nel settaggio di catia ???
qualcuno saprebbe darmi un indizio ???
 
Professione: Progettista meccanico
Software: Catia, Think3
Regione: Marche
#2
forse non hai l'opportuna licenza per memorizzare le sezioni.
Md2 e hd2 non lo consentono.

Ciao
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#3
solitamente sono sotto "applicazioni" .
Se non vedi applicazioni devi attivarle da opzioni ......
Strumenti/Opzioni/Product Structure ....... li devi attivare
la visualizzazione delle "applicazioni" nell'albero logico .
 

peloritano

Utente Standard
Professione: ingegnere
Software: catia pro engineer abaqus patran nastran
Regione: calabria
#4
mi spiego meglio.... in un product col comando "sezioni" creo una sezione del prodotto e viene chiamata Sezione.1
successivamente creo altre sezioni Sezione.2 Sezione.3 ecc
alcune volte queste sezioni me le ritrovo elencate nell'albero quindi cliccandoci sopra le posso modificare nascondere o elimare....

nel prodotto che ho adesso sotto mano (ma la cosa mi e' capitata spesso) creo le sezioni ma non le riesco ad individuare nell'albero...
come faccio a ritrovarle ???
 

peloritano

Utente Standard
Professione: ingegnere
Software: catia pro engineer abaqus patran nastran
Regione: calabria
#5
solitamente sono sotto "applicazioni" .
Se non vedi applicazioni devi attivarle da opzioni ......
Strumenti/Opzioni/Product Structure ....... li devi attivare
la visualizzazione delle "applicazioni" nell'albero logico .
l'opzione e' attiva ma non si vede nulla nell'albero....
qualche altra idea ????
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#6
la cosa è strana ............. non sò , potrebbe essere un file che non è nativo CATIA V5 ????? oppure provare a spegnere e riaccendere CATIA spesso si riprende da questi errori random .
un'altra prova potrebbe segare la CATSetting (prima fare il backup però) e vedere se il problema si ripresenta .