sezione offset pro engeneering

michelealban

Utente poco attivo
Professione: impiegato
Software: pro engeneering
Regione: puglia
#1
salve a tutti,
sono un neofita di pro engeneering ed ho un problema con la messa in tavola di sezioni di offset. Ho già letto altre discussioni ma non riesco a creare lo sketch della sezione dal menù xsec.
grazie in anticipo.
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#2
salve a tutti,
sono un neofita di pro engeneering ed ho un problema con la messa in tavola di sezioni di offset. Ho già letto altre discussioni ma non riesco a creare lo sketch della sezione dal menù xsec.
grazie in anticipo.
Cosa c'è di così tanto complesso da non riuscire? una volta che selezioni nel menu manager la sezione offset, ti chiede un piano di posizionamento per lo schizzo (come per uno sketch normalissimo) ed il posizionamento (lascia pure default), ed entri nello schizzo dove disegni la tua traiettoria.
Dove ti incarti?
 

michelealban

Utente poco attivo
Professione: impiegato
Software: pro engeneering
Regione: puglia
#3
non riuscivo ad aprire la finestra di sketch e a creare la sezione; smanettando ci sono riuscito. Grazie comunque per la risposta.
 

matte79

Utente Standard
Professione: Mobilizzazione Mouse
Software: ProE-Catia V5-Think design
Regione: Emilia Romagna
#4
Ma sempre nelle sezioni offset...è previsto che creo 2 non faccia le freccine?
Intendo le "arrow display" ci sto guardando un po' così al volo e non riesco a farle apparire.
Qualcuno ha visto comportamenti similari?
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#5
Ma sempre nelle sezioni offset...è previsto che creo 2 non faccia le freccine?
Intendo le "arrow display" ci sto guardando un po' così al volo e non riesco a farle apparire.
Qualcuno ha visto comportamenti similari?
Funziona sempre come nelle vecchie versioni.
Tieni premuto tasto dx sulla vista sezionata e nel menu a comparsa ti comparirà aggiungi frecce dove ti chiederà in quale vista visualizzare le tue frecce.

Saluti
 

matte79

Utente Standard
Professione: Mobilizzazione Mouse
Software: ProE-Catia V5-Think design
Regione: Emilia Romagna
#6
Umh...sì scusate funziona.
Devo aver combinato qualche pasticcio "nell'adattare" al volo un config.pro...senza di esso funziona correttamente.
Mo me lo ristudio daccapo... :-(