sezione di assiemi e parti

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#1
Ciao ragazzi. La questione è semplice...quando faccio la sezione di qualcosa che contiene dei fori passanti sia che sia in assieme che in parte la sezione in questione me la fa.....però in corrispondenza dei fori mi lascia lo spazio bianco. Per esempio se ho una piastra con un foro grande centrale e faccio una sezione passante per la mezzeria del cerchio la sezione mi fa vedere la piastra in due metà con il vuoto al centro, cioè le linee di collegamento dove ci sta il foro non ci sono!!! è normale??:confused:
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#2
è perchè hai impostato la sezione con un valore a distanza...

fai tssto dx sulla linea di sezione e imposta la voce profondità a completo.


sulle sezioni nuove quando ti mette la finestra col nome sezione c è la possibilità di impostarlo.



v
 

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#3
Vigz ma questo l'ho fatto!!!mi da sempre la sezione come prima :confused:
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#4
E' vero, quello che dici può capitare (non sempre), io ad oggi non ho ancora capito perchè, l'unica è fare uno schizzo sulla vista e creare le linee a mano.
 

lollo3d

Utente Standard
Professione: Project Engineer
Software: Inventor11, Solidworks, Catia v5
Regione: Lombardia
#5
Potrebbe dipendere da alcuni aggiornamenti, con Inventor11 un aggiornamento di Wxp andava in conflitto e non si leggevano le note, la soluzione era escludere l'aggiornamento di Windows o installare i Service pack.
Se con il suggerimento di Vigz non funziona prova a reinstallare il programma.
 

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#6
Allora ragazzi come dice ilario puo capitare ma ptoprio non capisco il perche!Ho Inv2008 con Sp.2 ma niente.L'assieme era un ti un tubo lavorato alle estremita per inserire al suo interno due boccole (una per parte). Qunado faccio la sezione mi taglia il tubo ma non la boccola.La boccola è un commerciale preso da una libreria che sia questo il problema?
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#7
Dal Centro Contenuti? O Libreria Tua? Le Cose Del Cc Devi Abilitarle Per Averle In Sezione, Doppio Click Sulla Vista E In Uno Dei Tab Il Terzo Credo Puoi Indicare Di Sezionarle..

V
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#8
Allora ragazzi come dice ilario puo capitare ma ptoprio non capisco il perche!Ho Inv2008 con Sp.2 ma niente.L'assieme era un ti un tubo lavorato alle estremita per inserire al suo interno due boccole (una per parte). Qunado faccio la sezione mi taglia il tubo ma non la boccola.La boccola è un commerciale preso da una libreria che sia questo il problema?
Ah.... allora si, è come di ce VigZ, non si era capito che era commerciale, credevo fosse solo il foro :)