Service Pack 2 Inventor 2015 PRO

graziano-g

Utente Standard
Professione: U.T. + officina
Software: Autocad 2015 - Inventor 2015 Pro - Solidworks 2015 Premium - - Rhino - Type3
Regione: Emilia Romagna
#1
Ciao

Ho scaricato il service pack in formato msi ma dopo qualche secondo dall'avvio della procedura compare un messaggio che mi informa dell'impossibilità di portare a termine l'operazione causa incompatibilità di versione o problemi di windows installer.

Qualcuno ha avuto lo stesso problema ? Come ha risolto.

Grazie.

Ciao
 

Zac69

Utente Standard
Professione: Disegnatore
Software: Inventor
Regione: Piemonte
#2
Hai scaricato quello corretto 32 o 64 bit? E' l'errore più comune
 

graziano-g

Utente Standard
Professione: U.T. + officina
Software: Autocad 2015 - Inventor 2015 Pro - Solidworks 2015 Premium - - Rhino - Type3
Regione: Emilia Romagna
#3
Ciao

Il Sp è quello corretto, 64 bit

Ciao
 

graziano-g

Utente Standard
Professione: U.T. + officina
Software: Autocad 2015 - Inventor 2015 Pro - Solidworks 2015 Premium - - Rhino - Type3
Regione: Emilia Romagna
#5
Ciao

Sì, è quello.

Nel box informazioni su autodesk inventor professional
c'è scritto:

Versione a 64 bit
Build 159, release 2015 rtm 2/27/2014

Ciao
 

eugenesis

Utente Standard
Professione: perito meccanico
Software: Inventor-Autocad
Regione: Emilia-Romagna
#6
la versione RTM è quella uscita vergine dalla casa .. quindi senza alcun Service Pack ;

consiglio :
scarica ed istalla il Service Pack1 avendo cura prima di disabilitare l' antiVirus ..
poi fai la stessa cosa col SP2
 

Zac69

Utente Standard
Professione: Disegnatore
Software: Inventor
Regione: Piemonte
#7
la versione RTM è quella uscita vergine dalla casa .. quindi senza alcun Service Pack ;

consiglio :
scarica ed istalla il Service Pack1 avendo cura prima di disabilitare l' antiVirus ..
poi fai la stessa cosa col SP2
In effetti la RTM è quella senza sp (la mia con il SP2 è la Build 223.
Fai come suggerisce eugenesis, anche se il sp2 dovrebbe essere cumulativo.
 

graziano-g

Utente Standard
Professione: U.T. + officina
Software: Autocad 2015 - Inventor 2015 Pro - Solidworks 2015 Premium - - Rhino - Type3
Regione: Emilia Romagna
#8
Ciao.

niente da fare.

Se tento con inventor2015_SP2_x64.msp mi risponde con questo messaggio capture-20160316-201602.png

Se tento cl file INV19130_64-bit.msp mi risponde con questo messaggio capture-20160316-201804.png

Qualche idea ?

Grazie, Ciao
 

Zac69

Utente Standard
Professione: Disegnatore
Software: Inventor
Regione: Piemonte
#9
Ho cercato anche su internet, ma c'è una casistica che va da Java, ai file temporanei, ai permessi utente a Design review, alla presenza della chiavetta di installazione inserita nel pc.
Non saprei cosa suggerirti: io andrei dal più facile (o reperibile) al più difficile.
Quindi inserirei la chiavetta di installazione, cancellerei i file temporanei utente e anche quelli di windows, disinstallerei Design Review. Reinstallerei quest'ultimo e poi proverei col SP2