senza commenti.....

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Certe volte il sadismo dei programmatori raggiunge punte inarrivabili....

"Impossibile caricare l'assieme" perche' non trova un file. Ma, se proprio non vuoi fare come solid edge o solidworks che mi caricano l'assieme anche se mancano dei file, almeno dimmi quale file non riesci a caricare!

Immagine.png

Ed ovviamente queste cose sempre quando fra due ore hai l'incontro col cliente....
 

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#2
Certe volte il sadismo dei programmatori raggiunge punte inarrivabili....

"Impossibile caricare l'assieme" perche' non trova un file. Ma, se proprio non vuoi fare come solid edge o solidworks che mi caricano l'assieme anche se mancano dei file, almeno dimmi quale file non riesci a caricare!


Ed ovviamente queste cose sempre quando fra due ore hai l'incontro col cliente....
buongiorno
se è come successo a me esiste una stringa da scrivere che ripristina me la aveva detta Er President solo che non la ricordo, devo guardare se la trovo sul pc, una volta mi pare di averla trovata anche sull' help solo che dirti dove.....lo so che non sono di gran aiuto ma ripeto se è successo come a me qualcosa si puo salvare vedo se trovo qualcosa
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
buongiorno
se è come successo a me esiste una stringa da scrivere che ripristina me la aveva detta Er President solo che non la ricordo, devo guardare se la trovo sul pc, una volta mi pare di averla trovata anche sull' help solo che dirti dove.....lo so che non sono di gran aiuto ma ripeto se è successo come a me qualcosa si puo salvare vedo se trovo qualcosa
No ma ho recuperato dall'autosave, c'era quasi tutto.

Volevo solo mettere in evidenza come certe volte la programmazione sia talmente mal fatta da creare problemi enormi all'utente, e solo per semplice trascuratezza.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
Ringrazio Er Presidente per l'aiuto.

Se, a caricamento appena fallito, scriviamo nella riga di comando:

Codice:
(display (cluster-manager-errors))
il sistema ci restituisce l'ID_MODELLO della parte/assieme che non ha potuto caricare. Con la ricerca avanzata di Model Manager si riesce poi a risalire al nome modello, e quindi eventualmente ad isolare il problema.
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#5
Ringrazio Er Presidente per l'aiuto.

Se, a caricamento appena fallito, scriviamo nella riga di comando:

Codice:
(display (cluster-manager-errors))
il sistema ci restituisce l'ID_MODELLO della parte/assieme che non ha potuto caricare. Con la ricerca avanzata di Model Manager si riesce poi a risalire al nome modello, e quindi eventualmente ad isolare il problema.
Sono contento di poter essere ancora utile nonostante la "ruggine" :cool:
 

PierArg

Moderatore
Staff Forum
Professione: ingegnere meccanico
Software: i miei neuroni
Regione: Emilia Romagna
#8
Mi intrufolo nella discussione per chiedervi quale versione avete di Creo Modeling e se avete provato la release 18.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#9
Mi intrufolo nella discussione per chiedervi quale versione avete di Creo Modeling e se avete provato la release 18.
attualmente lavoro con v16 e v17, e giocherello con v18.1
 

PierArg

Moderatore
Staff Forum
Professione: ingegnere meccanico
Software: i miei neuroni
Regione: Emilia Romagna
#14
Io ho la 17 e a breve dovrei passare alla 18.
Ho visto che ha l'interfaccia totalmente diversa, stile ribbon come word.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#15
Io ho la 17 e a breve dovrei passare alla 18.
Ho visto che ha l'interfaccia totalmente diversa, stile ribbon come word.
si, ma puoi caricare le toolbar definite sulle versioni precedenti.
 

reb_bl

Utente Standard
Professione: Far sì che gli altri abbiano qualcuno a cui rivolgere i propri insulti
Software: .
Regione: .
#16
Nella versione 15 c'era la possibilità di caricare l'assieme anche se perde qualche files, dopo la 15 hanno fatto in maniera che questa possibilità rimanga ma a pagamento. Obbiettivamente é una porcata questa. Se avete bisogno sul forum americano di cocreate ricercate "error 337" e trovate tutto, aspettate che abbia il PC sotto mano :)
 

PierArg

Moderatore
Staff Forum
Professione: ingegnere meccanico
Software: i miei neuroni
Regione: Emilia Romagna
#17
Grazie mille!
Purtroppo quando hai a che fare con gente che è "limitata" mentalmente e vede negativamente una "novità" è difficile far digerire il menu ribbon.
Grazie a queste persone abbiamo la versione 18 pagata ma ancora non installata.
 

reb_bl

Utente Standard
Professione: Far sì che gli altri abbiano qualcuno a cui rivolgere i propri insulti
Software: .
Regione: .
#18

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#19
Sono contento di poter essere ancora utile nonostante la "ruggine" :cool:

Sicuro che il comando sia questo?

Stamattina (ovviamente fra un'ora devo essere dal cliente) e' di nuovo fallito il caricamento. Il comando mi fornisce una lista di ID_MODELLO che pero' presi singolarmente si caricano tutti.
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#20
Sicuro che il comando sia questo?

Stamattina (ovviamente fra un'ora devo essere dal cliente) e' di nuovo fallito il caricamento. Il comando mi fornisce una lista di ID_MODELLO che pero' presi singolarmente si caricano tutti.
Caricali prima di caricare l'assieme, dovrebbe condividerli senza cercarli sul File System.