• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Selezione cordone

Bolik182

Utente Junior
Professione: Progettista
Software: Solidworks - Inventor - Autocad
Regione: Brescia
#1
Salve a tutti,

Non riesco a capire perchè in alcuni messe in tavola inserisco dei cordoni (caterpillar) e poi dopo averli inseriti non riesco più a riselezionarli per modificarli o cancellarli...

E non è non mi sembra solo un problrma di filtri o bloccaggio della vista...

Qualcuno ha lo stesso problema oppure l'ha risolto?

Grazie anticipatamente a tutti..

Matteo
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Francamente li uso poco. Le annotazioni di "trattamento finale" e "cordone" non vantano una grande affidabilità da quanto ho potuto sperimentare. Devo dire mea culpa perchè non ho mai fatto segnalazioni in proposito. Alla prima invio la tavola che presenta qualche problema.

Nel tuo caso se vuoi postare il file ci provo.
 

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#3
Salve a tutti,

Non riesco a capire perchè in alcuni messe in tavola inserisco dei cordoni (caterpillar) e poi dopo averli inseriti non riesco più a riselezionarli per modificarli o cancellarli...

E non è non mi sembra solo un problrma di filtri o bloccaggio della vista...

Qualcuno ha lo stesso problema oppure l'ha risolto?

Grazie anticipatamente a tutti..

Matteo
Se non ci sono problemi, posta il file che ci diamo un occhio.

Alessandro