Segnalazione bugs Solidworks

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
a me lo fa sempre, cosa potrebbe essere allora?? devo rifare da capo pezzi ormai finiti 1 sacco di volte.. il sp 3
con la 2016 non lo fa..
 

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
dipende da dove mi trovo a lavorare, ma per la maggior parte del tempo uso il 2014, che a parte non avere i loft di lamiera con piani non paralleli è molto più veloce del 2016 ad aprire i disegni.. questo lo noto avendo su entrambi i pc 6gb di ram..
l unica differenza tra i 2 pc che mi viene in mente è che su quello di sw 2016 è disattivata la open gl, su quello del 2014 no..
era stata disattivata causa notevoli rallentamenti in fase di modellazione, ma non per i crash.. quello che ha 2014 forse ha una scheda video migliore..

lunedì ti allego uno step qualunque, controllo che mi dia l'errore come al solito, ma tieni presente che qualunque step se scelgo modifica funzione mi crasha sw.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
pensavo convertissi tu i file dalla 2016 per poterli usare con la 2014.
se sono step fatti anche da altri non serve allegare file.
un palliativo che mi viene in mente è di abbinare il comando mostra/nascondi i corpi ad un tasto
Immagine.jpg
 

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
grazie x il suggerimento, prendendoci l abitudine potrei evitare qualche crash così in effetti..

il fatto che però a te non crashi mi lascia ancora più dubbi..chissà cosa può essere
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
piccola soluzione ad un problema sulle estrusioni.
a volte capita che impostando l'inizio dell'estrusione da offset la casella della misura sia inibita, o meglio non ci sia proprio; per risolvere il problema basta cambiare l'opzione del sistema>prestazione>usa anteprima ombreggiata mettendo il flag attivo. adesso modificando la funzione l'opzione da offset sarà utilizzabile

questa la soluzione originale https://forum.solidworks.com/thread/70599
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
segnalo questa soluzione, nel caso a qualcuno sia capitato.
nei disegni di assiemi a volte può capitare che facendo una vista rifilata si veda uno o più bordi dello schizzo di rifilatura. questo è dovuto al fatto che c'è qualche componente nascosto.
https://forum.solidworks.com/thread/51229