SE19-Settaggi ambiente disegno

Stefano56

Utente Junior
Professione: consulente
Software: solid edge
Regione: lazio
#1
Buongiorno a tutti;
SE v19, ho già avuto un problema sui settaggi in ambiente schizzo (vedi http://www.cad3d.it/forum1/showthread.php?t=24848) che grazie a voi ho risolto.
In quella occasione simpaticamente Cacciatorino accusò il mio gatto di passeggiare sulla tastiera.:mad:
I credo che avesse ragione infatti ecco cosa nuovamente mi succede:
In ambiente disegno di part (disegno della protusione o dello schizzo), le linee che disegno appiono automaticamente quotate:angry:.
Questa volta dove caspita è la soluzione del problema?
Un salutone a tutti.

PS:
Credo che SE sia geneticamente portato a queste variazioni indesiderate e automatiche, io ci lavoro dal 2003 e ricordo molti di questi intoppi.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
Non ho sotto mano SE ma c'è una opzione da settare (si trova in ambiente schizzo, dove ci sono le opzioni delle relazioni, vincoli, etc.)
Ci lavori dal 2003 e non hai mai visto questa funzione?:confused:
 

Stefano56

Utente Junior
Professione: consulente
Software: solid edge
Regione: lazio
#3
Buongiorno Gerod;
Ti ringrazio per la risposta immediata........Di domenica poi!
Devo dire che io stimo moltissimo questo forum e i suoi moderatori/partecipanti.
Siete tutti molto professionali, vi leggo molto.
Lasciatemi dire però che avete il difettuccio della polemica facile.
Tu non credi che io abbia cercato fra i vari settaggi?
Non capita anche a te, a volte, di "incartarti" in problemi di questo genere?:confused:....No?!! ..... Bravo!
La mia mission non è tanto quella di conoscere tutti i micromeandri di SE, bensì quella di utilizzarlo per fare progetti.
Scusate lo sfogo, sarà magari il problema dell'età (54 anni); però quasi tutti i moderatori di questo forum hanno la polemica facile.
La mia umile critica vuole essere solo costruttiva.
Buona domenica a tutti.:finger:
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4
[OT]
Polemica?
Dall'uso della faccina si doveva capire che era una battuta!!! :biggrin:
Ad ogni modo, non generalizzerei .... se ogni tanto lanciamo delle frecciatine è spesso dovuto ad utenti che vengono, esigono, e non ringraziano.
Io appartengo a questo forum dal 2004 (credo, non ricordo bene, sicuramente prima del punto zero!) e, se sono ancora mod, probabilmente mi sarò anche comportato più in maniera "consona" che "non consona".
Magari se avessi letto tutti gli interventi forse capiresti l'atteggiamento polemico in qualche situazione.
Comunque il tuo post non è ritenuto da polemica e io non volevo polemizzare, ma fare una battuta!
ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
I credo che avesse ragione infatti ecco cosa nuovamente mi succede:
In ambiente disegno di part (disegno della protusione o dello schizzo), le linee che disegno appiono automaticamente quotate:angry:.
A me succede ogni tanto con la V20, automaticamente si preme il bottone "quotatura automatica" in ambiente schizzo, fose con qualche casuale combinazione da tastiera. Basta comunque smarcare l'icona relativa quando si e' in ambiente schizzo (mi pare sia sulla smart bar), adesso non ho SE sotto mano, magari domattina.
 

Stefano56

Utente Junior
Professione: consulente
Software: solid edge
Regione: lazio
#6
Grazie.
Come al solito il tuo spunto è preziosissimo.
Non so perchè la iconetta della "quotatura automatica" non compariva più nella barra dei menu'.
Quindi io cercavo... cercavo ... cercavo ma non trovavo.
Ora, grazie alla tua indicazione, con il comando personalizza menu' ho riposizionato l'icona mancante.
Però..... SE vive di vita propria.
Lo adoro.
Ciao Cacciatorino e come al solito grazie a tutti.