SE 20: VISTA non visualizza anteprime

max2

Utente Junior
Professione: progettazione macchine vario tipo
Software: SE, SWx, INV
Regione: toscana
#1
Buona giornata a tutti.
Ho questo problema. Con workstation 64 bit, Vista Business 64 bit, Solid Edge versione 20 D&D 32 bit.
Quando apro le cartelle con esplora risorse, anche se clicco su "visualizza icone grandi" , o "icone medie", non mi viene mai visualizzata l'anteprima del file.
Naturalmente se "apro" un file dall'interno del programma SE posso vedere le anteprime normalmente.
E', ripeto, quando apro le cartelle con esplora risorse, che non riesco a vederle.
Questo è veramente una grossa seccatura.
Grazie a chi mi sa dire come tentare di risolvere.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
D&D funziona solo su 32 bit.
Presumo pertanto che ci sia qualcosa che non va!
Purtroppo non posso aiutarti!
Ti dico che la Foundation su XP64bit fa le anteprime
ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
Ma succede solo con solid edge o anche con altri programmi?
Hai provato a sentire l'assistenza?
 

max2

Utente Junior
Professione: progettazione macchine vario tipo
Software: SE, SWx, INV
Regione: toscana
#4
Solo con i files di Solid Edge.
Tutti gli altri, come le bitmap, Word, PDF eccetera vengono visualizzate correttamente.

C'è però una cosa stranissima. E' un po' lunga da spiegare.
Siccome lavoro con la mia macchina e il mio programma in una azienda con varie stazioni di Solid Egdge, elaboro files che prelevo in rete da un server in comune.

Aprendo tutte le cartelle ho notato, con mia somma meraviglia, che in alcune cartelle ci sono dei files (pochi, a volte anche un solo file in una cartella su circa duecento) DI CUI SI VEDE BENISSIMO L'ANTEPRIMA. E' inspiegabile. Ho provato a aprirlo e a ri-salvarlo pari pari senza modificarlo, e ho notato che dopo che lo ho salvato con il mio programma non vedo più l'anteprima.
Gli altri operatori con macchine a 32 bit invece continuano a vedere tutto, anche i file che salvo io.
Ciao. Grazie.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
Ho trovato questo sul forum americano, vedi se puo' aiutarti:

The preview is made possible by SeThumbnail.dll. If it is registered
correctly, you will (should) get the previews.

Here is how to re-register it.

- Open a command window i.e. Start -> Run -> CMD
- regsvr32 "C:\Program Files\Solid Edge VXX\Program\SeThumbnail.dll"
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#6
Per visualizzare le anteprime in un sistema operativo a 64 bir è necessario installare solid edge a 64 bit. Oltre alle anteprime torneranno a funzionare anche la scheda dello stato sempre da esplora risorse di windows.

Questo è un limite dell'architettura a 64 bit, le applicazioni a 32 bit possono coesistere ma non integrarsi. Le DLL a 32 bit di sistema non possono così funzionare sul sistema operativo a 64bit.

Tutto questo leggendo il readme di solidedge, e per esperienza personale su XP64bit e SE V20 prima a 32 bit ed ora a 64 bit.

Ciao