Schizzi impazziti

dermatoid

Utente Junior
Professione: Faccio gli ascensori
Software: SW2008
Regione: Emilia
#1
Ciao a tutti,

se scrivo vuol dire che il mio livello di frustrazione ha toccato livelli alti...

Chiedo se vi è mai capitata una cosa del genere. Lavorando con assiemi e sottoassiemi, quando supero un certo numero di parti diverse (40) incluse nell'assieme, ogni volta che inserisco una nuova parte ho il seguente problema: faccio lo schizzo di base (lavoro con le lamiere), lo vincolo, mi faccio la mia parte, tutto OK... finchè non salvo o aggiorno l'assieme... a quel punto mi impazzisce lo schizzo di base dell'ultima parte creata - in particolare mi inverte i vincoli "orizzontale" e "verticale" - creandomi ogni sorta di conflitto. A quel punto, ridisegno lo schizzo identico (ovviamente coi vincoli invertiti) e tutto si sistema. Questo accade in ogni sottoassieme, ad ogni livello.

Il malato è grave? qualche idea???

Grazie

dM
 

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#2
Sinceramente no... e degli assiemi complicati ne ho fatti un bel po'!!
Mi viene da pensare ci sia un problema nel template degli assiemi (se ne usi uno personalizzato).
Hai qualche plugin (es. Logopress o altri)?
 

dermatoid

Utente Junior
Professione: Faccio gli ascensori
Software: SW2008
Regione: Emilia
#3
No, niente Logopress...

E' come se Solidworks, dopo aver creato la parte, decidesse da solo di ruotare di 90° il piano di riferimento su cui traccio lo schizzo...

Allucinante.
 

Strumpf

Utente Standard
Professione: progettazione meccanica, industrial design, reverser engineering...
Software: SolidWorks, Rhino, NX
Regione: Veneto, Schio - (VI)
#4
Soluzione banale veloce
prima salvi poi crei lo schizzo :D