• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Schermata NERA

BIXIO

Utente Junior
Professione: Progettazione
Software: SW'09 - Inventor - ACad
Regione: TOSCANA
#1
SW'09 SP3 montato su Vista.

A volte mi da una schermata NERA, nella sezione grafica, e se non salvo e chiudo velocemente tutto ... predo tutto...:eek:

Succede anche a Voi?
 

giging

Utente Junior
Professione: ing
Software: Solidworks 2011
Regione: umbria
#2
SW'09 SP3 montato su Vista.

A volte mi da una schermata NERA, nella sezione grafica, e se non salvo e chiudo velocemente tutto ... predo tutto...:eek:

Succede anche a Voi?
che scheda video hai? E' certificata? aggiornati poi al sp 4
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#3
La scheda video e i relativi driver sono certificati?
 

BIXIO

Utente Junior
Professione: Progettazione
Software: SW'09 - Inventor - ACad
Regione: TOSCANA
#4
Purtoppo, si sia scheda che driver sono quelli certificati da SW, lo stesso problema lo hanno anche altri 3 miei colleghi.

Segnalato il problema a SW, ma siamo storditi dal loro silenzio assordante ....
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#6
Solitamente i driver certificati sono + di uno per ogni OS. Si potrebbe provare a scegliere un altro driver certificato (se è più vecchio è solitamente meglio)