• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

schermata di istallazione senza tasti

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2015-solid2015
Regione: piemonte
#1
Buongiorno...volevo istallare una versione di prova di solidwoks...e mi succede che alla schermata iniziale per procedere con l'istallazioene non mi compaiono i tasti per proseguire...
PC dell3600 win7-64b invidia quedro4000 24gram..ho provato ad aggiornare i driver presi dal sito solidwork...ma niente

Qualcuno sa come risolvere???

posto un immagine

Grazie mille

Cattura.PNG
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2015-solid2015
Regione: piemonte
#2
nessuno ha mai incontrato un problema simile...può essere qualche aggiornamento di Windows???
ho provato anche a impostare come browser predefinito Google-chrome ma niente no va...
 
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#3
Se hai la versione di prova hai acquistato i supporti di installazione dal rivenditore autorizzato e sicuramente ti ha venduto anche i corsi....non hai un contatto del rivenditore da contattare?
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
Credo sia il supporto di installazione ad avere problemi, scarica dal sito Solidworks il set completo di files di installazione e dovrebbe funzionare.
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2015-solid2015
Regione: piemonte
#5
si meccanicamg...ho contattato il rivenditore...mi hanno aggiornato dei file di istallazione..adesso tutto quadra

grazie mille